Help - Search - Members - Calendar
Full Version: New Test Version (2.8.1.0)
DVB Owners Discussion Forum - dvbowners.com > Technical & Development Forums > WebScheduler Development
null_pointer
New Version (2.8.1.0)

http://www.digtv.ws/files/dvb/BDA/

- Time period for EPG searches and Auto EPG matching
- EPG Auto matches are now saved
- New File Manager feature in the Keyboard only interface
- New capture type added (separate files)
- Capture types added to the keyboard interface

The new keyboard only File Manager interface allows you to view files
via the WS interface and delete them or run an predefined commands on
them. This would allow you to launch a bat file that demuxes/fixes the
files etc from within the WS interface.

The commands to run are located in the commands.list file in the data
directory.

The Separate files option is more for testing than actual day to day
use, I am having a few problems with the captured video stream and want
the video and audio streams dumped to disk in separate file instead of
going through the mux filter. You could use it to capture SBS or ABC
radio channels (audio only) etc.
Spoonfed
Working great smile.gif

Saving the "searches" is handy, i entered a heap in last night to find them all gone and my schedules cleared.... lucky checked smile.gif haha

Thanks for adding the time thing to the search also.
auenf
only just started playing with the built in EPG, and your framesets dont seem to work in firefox 0.9.1 (havent tried other vers just yet).

Enf...
null_pointer
Works fine in my firefox 0.9.1 version. What happens in yours? a little more info would be nice, it is a little bit hard to go no "Not Working"
auenf
ok, sorta got it worked out, and iim not exactly sure what is wrong (or which mozilla bug it is, but it might be 248231)...

if the two frames of the 'show epg' both point to .html files, the frameset shows fine, for some reason '/servlet/EpgDataRes' doesnt show at all.

it seems to be a bug in mozilla since 1.7 and firefox 0.9 (and derivitives).

Enf...
null_pointer
As I have said, I am using Firefox 0.9 and the EPG it is working fine, I can load the EPG view it schedule stuf etc etc etc.

What is bug 248231 I can not be bothered looking it up on bugzilla at the moment do you have the link?
auenf
QUOTE (null_pointer @ Jul 6 2004, 09:42 PM)
Works fine in my firefox 0.9.1 version. What happens in yours? a little more info would be nice, it is a little bit hard to go no "Not Working"

which 0.9.1 you using, cause it fails on my offical 0.9?

(ie, the top frame isnt there)

Enf...
auenf
ok, i just tried with a brand new profile, and it is fine, so something i have loaded is screwing with it.

that mozilla bug is to do with using absolute URL's in framesets and linking with 'target's

Enf...
null_pointer
I am using 0.9 release as well.
auenf
/me slaps himself around a lot

worked out exactly what was causing it.

i have an entry in Adblock for /servlet/

btw, its 'EPG' not 'EGP' in your <title> wink.gif

Enf...
null_pointer
It was bug 7888 "User Error" :-)
auenf
QUOTE (null_pointer @ Jul 6 2004, 10:00 PM)
It was bug 7888 "User Error" :-)

true, and i even made the one particular html file w3c compliant in the process of working it all out

Enf...
null_pointer
What file and what change? so I can fix it in the download.
auenf
no need to change anything, but you have spelt EPG wrong in <title> of the epg-frameset.htm, and you may as well move the </frameset> in the same file to its correct location (just below </noframes>), but not urgent.

Enf...
sa_angreal
Can't get this working....get the error below. Can someone decode the error code for me?

(2004-07-08 21-31) sds TEN Digital.mpg
About to start capture
Capture started with code : -793
Error starting the capture : error code = -793
Times.obj saved.
null_pointer
This is an ERROR_CAPTURE_TYPE, more than likly you do not have the CL mux installed, try the FUll TS or muxed TS capture.
sa_angreal
Yeah, it seems like I'd forgotten to register the dump.ax filter...ta!
datkins
Here is some info on my experiance with BDA version of WS

1. Install Drivers.
2. WS Scan Channels Worked
3. Registered the dump filter.

4. Did some tests for about a 1 minute caputre

Full TS 133,805KB (needs dump filter)
TS MUX 41,136KB Does not include PMT, However ProjectX will demux, and result is video which will seek to different positions and a separate audio file. (also need dump filter)

CL MUX Failed ( I must not have the filter)
SS MUX Failed (I must not have the filter)
Separate Files, about the same size as TS MUX
- Video File has no PTS? (ie rewind), and Audio plays,
- Seems to work with cuttermaran,
- Video does not work in ProjectX, unknown file type, however audio does.

I have heard of people being able to play the Full TS files and the TS Mux files.
I have not set it up yet or started the reseach on it.

Cheers
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2019 Invision Power Services, Inc.