IPB

Welcome Guest ( Log In | Register )


A-Anyday
Posted on: Apr 12 2009, 09:54 PM


Be nice to me, I am new.


Group: New Members
Posts: 3
Joined: 9-March 09
From: Sydney
Member No.: 11,926


OK - A quick update.
I have found a way to stop the card being dropped after a couple of days of running.

It might not work for everyone, but it did for me.
Firstly, go to Vista power options -> Advanced settings -> PCI Express -> Link state Power Management
Change setting to 'none'

This stops the card getting dropped after 1-2 days use, but still does not fix the dropping of the card during a power cycle or restart. That's why I still use my trusty old VCR for important recordings... sad.gif
  Forum: DNTV · Post Preview: #74386 · Replies: 47 · Views: 17,480

A-Anyday
Posted on: Mar 10 2009, 08:34 PM


Be nice to me, I am new.


Group: New Members
Posts: 3
Joined: 9-March 09
From: Sydney
Member No.: 11,926


QUOTE (renura @ Mar 9 2009, 11:01 PM) *
No, unfortunately I have no new suggestions. But let me understand your issue. Are you saying that if you leave your PC on all the time, after a while the device disappears from the device manager?


Yes - that is correct.
The card will disappear after perhaps 24 hours, but normally after 2 days. The longest it has lastest has been 4 days.

I am now trying some advanced power schemes (I am running Vista64) to see if disabling the PCI express link state power management fixes it.
  Forum: DNTV · Post Preview: #74144 · Replies: 47 · Views: 17,480

A-Anyday
Posted on: Mar 9 2009, 09:48 PM


Be nice to me, I am new.


Group: New Members
Posts: 3
Joined: 9-March 09
From: Sydney
Member No.: 11,926


Hi Renura,
Has there been any driver fix for this issue?
My S3 card has the same issue but it took me a couple of weeks to find out what it was.
I find that after a couple of days running that the card disappears from device manager and it takes a few reboots for it to be discovered again. I find that even turning off the PC (even for several hours) does not resolve the issue. Unlike other users here I do not switch the PC into standby or hybernate.
I even upgraded my power supply trying to resolve it.
Any suggestions that you may have come across in the last month?
  Forum: DNTV · Post Preview: #74125 · Replies: 47 · Views: 17,480


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 22nd October 2018 - 10:53 PM