IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Mce Blaster Not Detected With Replacement Driver And Hip
Guest_PierreLo_*
post Nov 4 2006, 10:04 PM
Post #1





Guests






Hi,

I'm new in this forum and I have a very annoying problem. I installed HIp and the MCE replacement driver, everything works fine with my native MCE remote, except from Live TV, for which I get the following message "Unable to change the channel, remote sensor not detected".
If I switch back to original MCE remote driver, live tv works again, but then HIP doesn't seem to intercept remote messages.

Any help will be much appreciated.
My point is to use MCE2005 together with Zoom player.

Thanks a lot

PierreLo
Go to the top of the page
 
+Quote Post
btmi
post Nov 19 2006, 10:08 AM
Post #2


Forum Regular


Group: Members
Posts: 1,581
Joined: 8-October 03
From: Adelaide
Member No.: 185
Card: DNTV Live! DVB-T


If you use Hip in Keyboard mode, then you can use the MCE drivers and Zoom Player together.


--------------------
Go to the top of the page
 
+Quote Post
Guest_PierreLo_*
post Dec 4 2006, 11:15 PM
Post #3





Guests






QUOTE (btmi @ Nov 19 2006, 10:08 AM) *
If you use Hip in Keyboard mode, then you can use the MCE drivers and Zoom Player together.


Wow btmi ! I can't believe I missed your answer to what was (and still is) my biggest problem with my setup.

thanks a lot, and sorry about me not reacting sooner.

I'll try to find out how to use HIP in keyboard mode. If it works, then it will solve my problem and allow me to use my favourite Zoom player instead of the unstable "do you like my pink screen" Theatertek.

Maybe you can point me to "tutorial links about keyboard mode if that's not too much too ask for ?

Thanks again for your help smile.gif

PierreLo cool.gif
Go to the top of the page
 
+Quote Post
Guest_PierreLo_*
post Dec 5 2006, 05:45 AM
Post #4





Guests






Hi again,

I tried keyboard mode and I have a slight problem : Pressing play on the mce remote is not recognized when I try to add commands to Zoom Player...
I'm using the ehome driver, and I declared keyboard interface only in Hip.
I select Zoom Player as the first application, and then when I try to add commands, I get the dialog box asking me to press a key, but pressing Play on the remote doesn't do anything.
Some other keys work fine, for exmaple I can assign Zoom Player 'P' key (Play) to the "1" button on the remote, but not to the PLAY button.

Can you help ?

Thanks a lot and sorry for those newbie questions...

PierreLo cool.gif
Go to the top of the page
 
+Quote Post
btmi
post Dec 5 2006, 03:51 PM
Post #5


Forum Regular


Group: Members
Posts: 1,581
Joined: 8-October 03
From: Adelaide
Member No.: 185
Card: DNTV Live! DVB-T


I think these keys can be captured using the "low-level" keys which are assigned in the Application Properties menu.

The following example will define the "Play Key"...
1) Click on the the Folder icon next to the Zoom Player slot on the main screen to open the Application Properties menu.
2) In the Low Level Keys select the "Media Play Pause" checkbox and save the changes
3) Click the Add Value Button and select the "Low Level Key" button and with the Media Play Pause item display press the Key Down button.
4) Now assign your Zoom Player keys as normal.


--------------------
Go to the top of the page
 
+Quote Post
Guest_PierreLo_*
post Dec 12 2006, 01:35 AM
Post #6





Guests






Hi,

First, thanks a lot for your help. Unfortunately, what you suggested didn't seem to do the trick. In the meantime, I finally succeeded using...Girder by exporting all keys to a GML file directly from Zoom Player (nice option in Zoom Player).

Too bad I couldn't succeed with HIP, which I find more user-friendly than Girder.

Anyway, thanks for your help and keep up the good work on HIP.

PierreLo
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2017 - 04:15 AM