Printable Version of Topic

Click here to view this topic in its original format

DVB Owners Discussion Forum - dvbowners.com _ HIP _ HIP stops working at random times...

Posted by: park_gate Mar 3 2010, 08:23 AM

I’m using HIP with MCE remote and XP and occasionally the remote stops working.

I press the windows key on the keyboard to bring up the taskbar and HIP is minimised in the taskbar (big icon on left rather that small icon on right).

When I click on the minimised icon the taskbar hides and HIP starts working.

Does anyone know what’s going on and if there a fix that doesn’t involve the mouse and keyboard.

Terry

Posted by: btmi Mar 14 2010, 07:52 AM

I am not sure why this is happening. I will investigate.

Posted by: Oddish Oct 28 2010, 03:11 AM

This happens to me also. It started randomly disabling itself after I upgraded to version 4, and the problem persists even since I downgraded to version 3. The icon turns from green to gray, and I have to click the icon and select "0. Enable". Very annoying.

Posted by: btmi Oct 28 2010, 08:25 AM

It turns to gray by itself? Can you make sure you do not have an Command anywhere is the system or schedule that disables Hip?

Posted by: Oddish Nov 10 2010, 11:05 AM

Well, there's nothing in my scheduler and I didn't even know there was a command in HiP to disable it. I'm trying to pinpoint when it happens and if I did anything particular at the time, but it's hard since I never really notice that the icon has turned grey until I try using the remote.

Powered by Invision Power Board (http://www.invisionboard.com)
© Invision Power Services (http://www.invisionpower.com)