IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Digital Watch remains black after channel scan - Netherlands
gajul
post Mar 28 2009, 09:37 AM
Post #1


Be nice to me, I am new.


Group: New Members
Posts: 1
Joined: 28-March 09
Member No.: 11,986
Card: None


Hello,

I have a computer in Netherlands (Windows XP SP3 using a Hauppauge WinTV HVR-900H) and so far I failed to make DW 2.0.7.6 work on it. First to make the channel scanner work, I added a FrequencyList.xml file in the BDA_DVB-T\Regions\Netherlands dir. I wish I could attach the file but I get an error when I try to upload on this forum: "Upload failed. Please ask the administrator to ensure the uploads directory is available". I also added an entry in RegionList.xml for Netherlands and I selected it in DW's GUI. I got the scanning part right since it generated a channels.xml file that makes sense according to the network providers that I specified. Here is a sample:

QUOTE
<Network Frequency="618000" Bandwidth="8" OriginalNetworkId="0x2210" TransportStreamId="0x8A6" NetworkId="0x2210" Name="Digitenne">
<Service serviceId="0x44D" name="Nederland 1" LCN="1">
<Stream PID="0x1B63" Active="1" Type="MPEG2 Video" />
<Stream PID="0x1B64" Active="1" Type="MPEG2 Audio" />
<Stream PID="0x1B65" Active="1" Type="Teletext" />
<Stream PID="0x1B62" Active="1" Type="PMT" />
<Stream PID="0x1B63" Active="1" Type="PCR" />
</Service>
[...]


After that I restarted DW and I tried to watch TV but all my trials failed. Is there a place where I could upload the DigitalWatch.txt logs? Those are some errors I saw in the logs:

QUOTE
[...]
Failed to set volume: -2147467263
[...]
Creating pin: PID=7012 Name="Audio"
Failed to create demux Audio pin : -2147220947
Creating pin: PID=0 Name="Audio"
Failed to create demux Audio pin : -2147220947
[...]
Pausing DW Graph
Failed to set volume: -2147467263
Failed to set volume: -2147467263
[...]
Failed to Pause Graph. Possibly tuner already in use.


Anything I could try to fix the issue? Before you ask, yes there is a soundcard installed on the box.

Thanks
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2018 - 07:44 AM