IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> DNTV and Meedio, AC3 audio problems
Guest_giddy_*
post Mar 20 2005, 07:49 PM
Post #1





Guests






Hi,

I use DNTV in conjunction with Meedio, both programs run at the same time without any problems except one. When I change channels in DNTV to a Dolby Digital station audio is fine, but when I change back to a channel with mpeg2 audio there is no sound and the amp still shows a Dolby Digital signal. If I close Meedio, exit HDTV mode and enter HDTV mode again all is well.

This only occurs while Meedio is running at the same time as DNTV, so I am unsure which program is likely to be at fault (I will post at the Meedio forums as well).
Go to the top of the page
 
+Quote Post
renura
post Mar 21 2005, 03:34 PM
Post #2


Enthusiast


Group: Members
Posts: 6,668
Joined: 10-July 03
From: Canberra
Member No.: 38
Card: None


QUOTE (giddy @ Mar 20 2005, 07:49 PM)
Hi,

I use DNTV in conjunction with Meedio, both programs run at the same time without any problems except one. When I change channels in DNTV to a Dolby Digital station audio is fine, but when I change back to a channel with mpeg2 audio there is no sound and the amp still shows a Dolby Digital signal. If I close Meedio, exit HDTV mode and enter HDTV mode again all is well.

This only occurs while Meedio is running at the same time as DNTV, so I am unsure which program is likely to be at fault (I will post at the Meedio forums as well).
*

Unfortunately, don't know much about that program, never used it. Let us know how it goes?

Cheers

Renura


--------------------
Renura Enterprises Pty Ltd - Owner of DigitalNow and MediaNow- Importers, Distributors and Retailers of Digital TV and other Digital Multimedia Solutions
Go to the top of the page
 
+Quote Post
Calvi
post Mar 21 2005, 03:49 PM
Post #3


Forum Regular


Group: Members
Posts: 875
Joined: 8-November 04
Member No.: 1,988
Card: DVICO FusionHDTV


Try disabling the Music player plugin win Meedio, also make sure the TV tuner plugin is not enabled. This might help identify specifically whats clashing with what.
Go to the top of the page
 
+Quote Post
daniel
post Mar 21 2005, 04:18 PM
Post #4


Forum Regular


Group: Members
Posts: 296
Joined: 7-October 03
From: Sydney
Member No.: 180
Card: VisionPlus DVB-t


i had problems with audio in zoomplayer and digital watch when launching them from meedio. it had something to do with the meedio music player. try the playmee and/or silencemee plugins.
Go to the top of the page
 
+Quote Post
renura
post Mar 21 2005, 04:31 PM
Post #5


Enthusiast


Group: Members
Posts: 6,668
Joined: 10-July 03
From: Canberra
Member No.: 38
Card: None


QUOTE (daniel @ Mar 21 2005, 04:18 PM)
i had problems with audio in zoomplayer and digital watch when launching them from meedio. it had something to do with the meedio music player. try the playmee and/or silencemee plugins.
*

Does this Meedio actually work with DNTV Live!? or is it just a front end?


--------------------
Renura Enterprises Pty Ltd - Owner of DigitalNow and MediaNow- Importers, Distributors and Retailers of Digital TV and other Digital Multimedia Solutions
Go to the top of the page
 
+Quote Post
Calvi
post Mar 21 2005, 04:57 PM
Post #6


Forum Regular


Group: Members
Posts: 875
Joined: 8-November 04
Member No.: 1,988
Card: DVICO FusionHDTV


Its a frontend, but......

also has a built in Video player, Music player, SQLLite library system etc etc. They are currently developing a TV module for recording timeshifting etc, this currently only supports Analog.

Its pretty similar to Media Portal, Xlobby etc.
Go to the top of the page
 
+Quote Post
Guest_giddy_*
post Mar 21 2005, 05:15 PM
Post #7





Guests






Thanks for all the replies, it does seem to be associated with the music module. In the meantime I have found a work around. The problem only seems to occur using digital out so I am using the six channel out on my card to the ext in on my amp. However this has created a new problem, I can't get sound when playing back a DVD using DTS, DD works fine. I have ticked the six channel output in the DNTV audio properties but still no sound, any ideas?

Meedio doesn't "work" with DNTV as a replacement front end, yet. I use it to play music, music videos and to launch TV shows into DNTV. With Meedio I can select TV shows that I have recorded from the couch with a remote control and play them on DNTV. Once DNTV has playlist ability I will be able to play the music videos through DNTV as well. Now all I need is an xml based integrated EPG....
Go to the top of the page
 
+Quote Post
renura
post Mar 22 2005, 02:11 PM
Post #8


Enthusiast


Group: Members
Posts: 6,668
Joined: 10-July 03
From: Canberra
Member No.: 38
Card: None


QUOTE (Calvi @ Mar 21 2005, 04:57 PM)
Its a frontend, but......

also has a built in Video player, Music player, SQLLite library system etc etc. They are currently developing a TV module for recording timeshifting etc, this currently only supports Analog.

Its pretty similar to Media Portal, Xlobby etc.
*
Thanks, I will have a look at it when I get some time smile.gif


--------------------
Renura Enterprises Pty Ltd - Owner of DigitalNow and MediaNow- Importers, Distributors and Retailers of Digital TV and other Digital Multimedia Solutions
Go to the top of the page
 
+Quote Post
gshcarter
post Mar 22 2005, 02:47 PM
Post #9


Forum Regular


Group: Members
Posts: 426
Joined: 9-December 03
From: Manning Valley, NSW
Member No.: 316
Card: DNTV TinyTwin USB


QUOTE (daniel @ Mar 21 2005, 04:18 PM)
i had problems with audio in zoomplayer and digital watch when launching them from meedio. it had something to do with the meedio music player. try the playmee and/or silencemee plugins.
*


Ahh, so that's why I never had this trouble. I used playmee and silencemee right from the start. I can vouch for these plugins. They will solve your DTV/ZoomPlayer problems. cool.gif


--------------------
Go to the top of the page
 
+Quote Post
Guest_mooland_*
post Apr 17 2005, 11:15 PM
Post #10





Guests






I found I came across this exact problem when using PowerDVD 6 and an optical SP/DIF soundcard. For some reason after playing an AC3 program (either from DVD or Digitalwatch) it would somehow change the output back to being analog instead of the SP/DIF. I noticed that everytime a sound played after that the digital light on my amp would actually go off showing that the card simply stopped sending data.

I got around it temporarily by using the WMP10 music plugin in stead of the builtin music plugin, for some reason that would send the sound out correctly.

Long run fix was me simply going back to Cyberlink DTV codecs for Digitalwatch and WinDVD codecs for DVDs.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th November 2018 - 05:22 PM