IPB

Welcome Guest ( Log In | Register )

17 Pages V   1 2 3 > » 

BigH
Posted on: Oct 4 2008, 07:49 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


Anyone know anything abouut this GeniaTech T800X PCI Card DVB-T - like will it work with Web Scheduler, how many will work in the one PC are BDA drivers suplied ?
  Forum: Other Digital TV Cards · Post Preview: #71693 · Replies: 0 · Views: 2,107

BigH
Posted on: May 18 2008, 07:37 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


QUOTE (null_pointer @ May 13 2008, 05:57 AM) *
Check the log files and see if there is any hint as to why the device is not available.

Also you could try devcon (the MS tool) to restart the device as a pre task or on a no cards available error task.


Hi Null, I got some new drivers but they didn't fix the problem but DivCon did - Cheers mate.
  Forum: WebScheduler · Post Preview: #69205 · Replies: 4 · Views: 1,718

BigH
Posted on: May 12 2008, 08:13 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


QUOTE (null_pointer @ May 12 2008, 05:50 PM) *
What version of WS?

I would say this is probably a driver issue.


WebScheduler_4.0.14 - I'm just in the throws of putting a free-bee together for a mate and struck the problem. However I do have DVBWebSchedulerPro-5.2.0.7. working beautifully in my PC.

The Dvico FusionPlus drivers are old (FusionBdaDrversBeta2004-08-19) but I haven't been able to find later drivers at the DVico Site.
  Forum: WebScheduler · Post Preview: #69093 · Replies: 4 · Views: 1,718

BigH
Posted on: May 12 2008, 06:51 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


I get 'No free capture device' error from WS after an S3 wakeup but all is fine from a S1 wakeup, any thoughts?

Incidentally, or obviously, WS sees S5 (Hibernate) the same way as S3.

OS = WinXP Pro



Wakeup From S1

11/05/08 19:27:04 : New Schedule added/edited
11/05/08 19:27:08 : Channel data loaded from Item : 7 Digital
11/05/08 19:27:08 : File Name : (2008-05-11 19-26) Test 7 Digital.ts
11/05/08 19:27:08 : File Path : E:\Recordings
11/05/08 19:27:08 : Frequency : 177500
11/05/08 19:27:08 : Bandwidth : 7
11/05/08 19:27:08 : Prog Pid : 1376
11/05/08 19:27:08 : Video Pid : 1537
11/05/08 19:27:08 : Audio Pid : 1538
11/05/08 19:27:08 : Cap Type : 2
11/05/08 19:27:14 : Capture started with code : 0
11/05/08 19:27:14 : Start Log:

Signal Strength : 22900
Signal Quality : 0
10 Pids mapped on demux 0 : 1536 1537 1538 1540 0 16 17 18 19 20

11/05/08 19:27:14 : Capture Started
11/05/08 19:27:19 : Setting FileWriters (1)
11/05/08 19:27:41 : Item marked for abortion
11/05/08 19:27:44 : Data Flowing (93428292) (-1)
11/05/08 19:27:44 : Action Aborted By User
11/05/08 19:27:45 : Capture Stopped(0) with exit code:0
11/05/08 19:27:45 : Capture : (2008-05-11 19-26) Test 7 Digital.ts (25,752 KB)
11/05/08 19:27:45 : Free Space : (113,975,076 KB)
11/05/08 19:27:45 : Capture Finished

Wakeup From S3

11/05/08 19:31:42 : New Schedule added/edited
11/05/08 19:31:43 : Channel data loaded from Item : ABC2
11/05/08 19:31:43 : File Name : (2008-05-11 19-31) Test ABC2.ts
11/05/08 19:31:43 : File Path : E:\Recordings
11/05/08 19:31:43 : Frequency : 226500
11/05/08 19:31:43 : Bandwidth : 7
11/05/08 19:31:43 : Prog Pid : 738
11/05/08 19:31:43 : Video Pid : 513
11/05/08 19:31:43 : Audio Pid : 651
11/05/08 19:31:43 : Cap Type : 2
11/05/08 19:31:50 : No free capture device, will try again in 60 sec
  Forum: WebScheduler · Post Preview: #69090 · Replies: 4 · Views: 1,718

BigH
Posted on: May 6 2008, 10:14 AM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


I've got a DVICO Lite and a DVICO Plus PCI cards that I'd like to run in the same PC without having to install the DVICO Software; as I intend to use Web Scheduler.

Can someone please point me in the right direction to obtain the correct BDA drivers?

***********

Well I bin playing for a while now and the PC is now seeing both cards, but only one is recording. Founds some old DVICO drives that where Zulux88BDA and after installing them the devices menu looked ok and Web Scheduler could see both cards. It also scanned all the Networks OK. but the TV program that was set to record 15 minutes after the start of the first recording fail to record.

I'm thinking the old DVICO drivers I've installed on the DVICO Lite card aren't the correct ones for the Lite card sad.gif

Anyone got some spare DVICO Fusion Lite driver knocking about ?
  Forum: DVICO · Post Preview: #68932 · Replies: 1 · Views: 1,818

BigH
Posted on: Oct 1 2007, 09:12 AM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


Ok, but will it work along side my two existing VP 3021 DVB-T cards


What’s the general feeling about the Leadtek DTV-1000T
  Forum: VisionPlus / Twinhan · Post Preview: #64809 · Replies: 5 · Views: 2,718

BigH
Posted on: Sep 30 2007, 12:38 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


Cheers Bear, but I'd like to stay with PCI if pos. smile.gif

Any other ideas?
  Forum: VisionPlus / Twinhan · Post Preview: #64789 · Replies: 5 · Views: 2,718

BigH
Posted on: Sep 29 2007, 08:06 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


One of my three VP cards has cracked a wobbly and I'm looking to replace it so I have two questions, is the original full size VP 3021 DVB-T still available new and if not is the VP 3020 DVB-T Mini Ter an ideal replacement, like can I plug it in a run it with Spectrum drivers and WebScheduler without having to reinvent the wheel?
  Forum: VisionPlus / Twinhan · Post Preview: #64767 · Replies: 5 · Views: 2,718

BigH
Posted on: Oct 15 2006, 06:37 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


QUOTE (marscounty @ Oct 15 2006, 01:55 AM) *
I can not get the card to see any channels. How can I get this to work?
Windows XP Pro -service pack 1
AMD Athlon XP 1800 (ecs board)
BFG- fx 5500 128mb video card
512mb pc2700 memory
13gb deskstar, 20gb maxtor
You will need to supply more info, have you scan for channels, what sort of aerial and feed do you have, do you have DirectX installed and that’s just for starters?
  Forum: VisionPlus / Twinhan · Post Preview: #54576 · Replies: 2 · Views: 1,511

BigH
Posted on: Oct 2 2006, 09:40 AM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


What viewing/recording software and versions are you using with you VP card ?
  Forum: VisionPlus / Twinhan · Post Preview: #54077 · Replies: 13 · Views: 8,373

BigH
Posted on: Sep 9 2006, 07:37 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


OK WebScheduler v3 all working fine with SunJavaRuntime v5 Duel card the lot, all 100%.

I can only think there was something in the newer version of WinXP that included both service pack 1 & 2 that stopped WS2 working with duel recordings in the first place.

However upgrading SunJavaRuntime v4 to v5 has caused problems with ProjectX v0.8 when demuxing AC3, but ProjectX 0.9 works fine with SunJavaRuntime v5 and AC3.

All I need to do now is get rid of some of the unused features from ProjectX v0.9 main display so as to simplify the look and I’ll be happy.

Any suggestions anyone?
  Forum: WebScheduler · Post Preview: #53137 · Replies: 9 · Views: 3,505

BigH
Posted on: Sep 9 2006, 07:23 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


Anyone still using ProjectX, if not what are you using instead?

If anyone has compiled v0.9 how easy/hard is it to remove some of the unwanted featurs from the main display, such as the preview area? Even just to reduce the size of the preview area.
  Forum: Software General Discussion · Post Preview: #53136 · Replies: 1 · Views: 1,403

BigH
Posted on: Sep 7 2006, 08:56 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


Log file deleted to save space
  Forum: VisionPlus / Twinhan · Post Preview: #53040 · Replies: 9 · Views: 3,383

BigH
Posted on: Sep 7 2006, 08:30 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


Hi Bear and Null, With WS v3 installed duel Channel record is working again. Not quite sure what happened but maybe something the do with SP2 in WinXP and WS v2 ?? Who knows?.

Below is the log from each of the test schedules Ch7 then Ch9. There is an Error reported in the first recording (blue) this always happens regardless of channel but does not seem to affect the recording all works fine.

Some strange things still happening that I need to iron out,
The Ch7 TS file will not play in Media Player Classic.
When demuxing Ch9 with ProjectX an stream of errors ‘Can’t find PST’ when it come to the end of vision processing and just prior the writing the audio file Cancelling quits the error and writes the audio file. I think it’s something to do with AC3.

The DirectShow.Log is attached, as it was a bit long to post if you need to take a look.



Capture Type : TS mux

Is Auto Deletable : false
Keep for : 30 days before auto deleting.

Post Capture Task :

Child Count : 0

Log:
Thu Sep 07 16:32:56 WST 2006 : New Schedule added/edited
Thu Sep 07 16:45:02 WST 2006 : Task (PreTask) was not found.
Thu Sep 07 16:45:02 WST 2006 : Channel data loaded from Item : 7 Digital
Thu Sep 07 16:45:02 WST 2006 : File Name : (2006-09-07 16-45) test1 7 Digital.ts
Thu Sep 07 16:45:02 WST 2006 : File Path : F:\VideoScratch
Thu Sep 07 16:45:02 WST 2006 : Frequency : 177500
Thu Sep 07 16:45:02 WST 2006 : Bandwidth : 7
Thu Sep 07 16:45:02 WST 2006 : Prog Pid : 1376
Thu Sep 07 16:45:02 WST 2006 : Video Pid : 1537
Thu Sep 07 16:45:02 WST 2006 : Audio Pid : 1538
Thu Sep 07 16:45:02 WST 2006 : Cap Type : 2
Thu Sep 07 16:45:08 WST 2006 : Capture Engine Returned

Card ID : 0
Signal Strength : 88
Signal Quality : 0
Tuner Not Locked, returning with error -1

Card ID : 1
Signal Strength : 90
Signal Quality : 98
10 Pids mapped : 1536 1537 1538 1540 0 16 17 18 19 20

Thu Sep 07 16:45:08 WST 2006 : Start capture result = 1
Thu Sep 07 16:45:08 WST 2006 : Using Card Number (1) with id of (1)
Thu Sep 07 16:45:08 WST 2006 : Capture Started
Thu Sep 07 16:45:33 WST 2006 : Data is flowing (Stream = 21078016)
Thu Sep 07 16:55:01 WST 2006 : Action Finished
Thu Sep 07 16:55:01 WST 2006 : Stopping capture on card : 1
Thu Sep 07 16:55:01 WST 2006 : Captured file size : 496,877,568 bytes
Thu Sep 07 16:55:01 WST 2006 : Current Free Space : 82,897,215,488 bytes

Thu Sep 07 16:55:01 WST 2006 : Capture Finished



Post Capture Task :

Child Count : 0

Log:
Thu Sep 07 16:33:20 WST 2006 : New Schedule added/edited
Thu Sep 07 16:50:03 WST 2006 : Task (PreTask) was not found.
Thu Sep 07 16:50:03 WST 2006 : Channel data loaded from Item : Nine Digital
Thu Sep 07 16:50:03 WST 2006 : File Name : (2006-09-07 16-50) test2 Nine Digital.ts
Thu Sep 07 16:50:03 WST 2006 : File Path : F:\VideoScratch
Thu Sep 07 16:50:03 WST 2006 : Frequency : 191625
Thu Sep 07 16:50:03 WST 2006 : Bandwidth : 7
Thu Sep 07 16:50:03 WST 2006 : Prog Pid : 1025
Thu Sep 07 16:50:03 WST 2006 : Video Pid : 512
Thu Sep 07 16:50:03 WST 2006 : Audio Pid : 650
Thu Sep 07 16:50:03 WST 2006 : Cap Type : 2
Thu Sep 07 16:50:06 WST 2006 : Capture Engine Returned

Card ID : 0
Signal Strength : 87
Signal Quality : 98
13 Pids mapped : 256 128 512 650 651 576 592 0 16 17 18 19 20

Thu Sep 07 16:50:06 WST 2006 : Start capture result = 0
Thu Sep 07 16:50:06 WST 2006 : Using Card Number (0) with id of (0)
Thu Sep 07 16:50:06 WST 2006 : Capture Started
Thu Sep 07 16:50:31 WST 2006 : Data is flowing (Stream = 20496384)
Thu Sep 07 17:00:01 WST 2006 : Action Finished
Thu Sep 07 17:00:01 WST 2006 : Stopping capture on card : 0
Thu Sep 07 17:00:01 WST 2006 : Captured file size : 487,972,864 bytes
Thu Sep 07 17:00:01 WST 2006 : Current Free Space : 82,709,245,952 bytes

Thu Sep 07 17:00:01 WST 2006 : Capture Finished

  Forum: VisionPlus / Twinhan · Post Preview: #53038 · Replies: 9 · Views: 3,383

BigH
Posted on: Sep 6 2006, 09:14 AM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


QUOTE (null_pointer @ Sep 5 2006, 07:07 PM) *
What version of Java do you have installed, WS now needs Java 1.5

Ahha, was using jre-1_4_2_04-windows just downloaded the jre-1_5_0_06-windows upgrade. Will report back later. Many thanks.

Version 3 installed fine and WOW what a fantastic upgrade, Thanks Shaun. Now to fix my problem with the duel record.
  Forum: WebScheduler · Post Preview: #52943 · Replies: 9 · Views: 3,505

BigH
Posted on: Sep 5 2006, 07:50 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


Just got rid of the passive splitter so signal strength has been ruled out but the problem is still there. Thanks a_a

Now looking at Bear’s suggestion but was using the old version 2 of WS with the Bat file etc. So have upgraded to WS v3 and that's not talking to the Local Host so have left a note for Shaun
  Forum: VisionPlus / Twinhan · Post Preview: #52931 · Replies: 9 · Views: 3,383

BigH
Posted on: Sep 5 2006, 07:28 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


I’m having this problem too.

Just upgraded from WS v2??? to WS current version also using Firefox.

WS-V3 tray icon is there but only for 15 seconds before has X over and mouse over says "WS not running".

When try to open Firefox browser error message “ The connection was refused when trying to connect to Local Host: 8429. “ Likewise after reinstalling WS v3 with Local Host set to 8080 still not working. (WS v2 works OK with Local Host set to 8080.)

Looking at Windows Task Manager says WStray.exe is running - ending task will not remove WS icon from tray.

Can re-start WS-tray icon from WStray.exe and mouse over tray icon has tool-tip "WebScheduler" but without doing anything times out in 15 secs and icon changers to one with cross on.

HTPC has never been online, no firewalls, no proxy, no anti-virus software installed - OS WinXP, SunJavaRunTime and MS Net 1.1.

Shaun Please Helppppppppppppppppppppppppppppppppppp
  Forum: WebScheduler · Post Preview: #52930 · Replies: 9 · Views: 3,505

BigH
Posted on: Sep 5 2006, 09:39 AM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


QUOTE (bear @ Sep 4 2006, 07:35 PM) *
Is this something thats just started to happen or is this a new install or setup?
It’s a rebuild, the original Mobo + GFX card + CPU have been replaced and a newer later version of WinXP that included SP1 & 2 installed. Before rebuild OS was WinXP + SP1.
QUOTE
Look in the WS directory for the directshow.log file for clues or post back the attached log for us to look at. Just restart the WS service to clear the log and start some test captures.
Will do.
QUOTE
Have you checked your drivers, it's also possible that you have a mixup between capture/tuner driver pairs.
I'm pretty sure these are OK – single and multi records are good only when 2 recordings overlap or are happening at the same time do they fail.


QUOTE (a_a @ Sep 5 2006, 06:39 AM) *
My guess would be that it's a signal strength issue.
Are you using a passive splitter to split the antenna input?
Yes I am and it’s been a problem area in the past.

Thanks guys I will check both suggestion and report back.
  Forum: VisionPlus / Twinhan · Post Preview: #52894 · Replies: 9 · Views: 3,383

BigH
Posted on: Sep 4 2006, 09:01 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


Where should I be looking for some kind of conflict when duel recording.

Using WS and 2 VisionPlus cards I can record fine when only one card is in use but as soon as the second card kicks in both recoding fail after the second recoding has been running for about 30 seconds. WS is still working fine and shows both recording as progressing fine but WS never shows them as finished they just show running 100% and have to be aborted. Then the record files change their properties times showing a create time of the recording start and a modify time of the abort.

I’ve tried uninstalling the cards and reinstalling them in different PCI slots but all to no avail.

Any ideas?
  Forum: VisionPlus / Twinhan · Post Preview: #52878 · Replies: 9 · Views: 3,383

BigH
Posted on: Feb 16 2006, 09:34 AM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


QUOTE (budge31 @ Feb 15 2006, 05:31 PM) *
. . . I am a little surprised more people haven't started using DVBQtoMPG because it really does the job.
Maybe more people would use DVBQtoMPG if they knew what it does? What does DVBQtoMPG do?
  Forum: WebScheduler · Post Preview: #44441 · Replies: 10 · Views: 2,849

BigH
Posted on: Jan 2 2006, 11:45 AM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


What’s the general feeling on the best software to crop and or change AR on MPEG files with minimal reduction in bit rate and shortest possessing time?
  Forum: Software General Discussion · Post Preview: #42083 · Replies: 2 · Views: 1,392

BigH
Posted on: Dec 28 2005, 09:49 AM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


The Plugs and leads that come with the card are:

One plug into the card carries Composite Video, S-Video and Stereo Audio.

The leads from that plug are an S-Video plug (component vision only) and 3 RCA; Composite Video, (yellow) and Stereo Audio (Red and White).
  Forum: DVICO · Post Preview: #41867 · Replies: 3 · Views: 1,383

BigH
Posted on: Dec 28 2005, 09:23 AM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


QUOTE (Insomnis @ Dec 28 2005, 01:12 AM) *
I have just tried the following:

Fresh install of windows xp sp2
installed nvidia graphics drivers
installed bda drivers 1.2.3.0
installed .net 1 + sp1
installed .net 2
installed mediaportal
Tuned all channels without any problems

View tv -> STUTTER, although not as bad as with my previous windows install

installed microsoft bda patch

View tv -> STUTTER, no change

Installed nforce drivers (without sound)

View tv -> STUTTER, no change


Have you installed DirectX ?
  Forum: VisionPlus / Twinhan · Post Preview: #41866 · Replies: 36 · Views: 13,044

BigH
Posted on: Dec 18 2005, 03:57 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


Eng, how about calling the first program in the schedule News730rMovie, (or what ever) they then merge to show a file name to your liking?
  Forum: WebScheduler · Post Preview: #41506 · Replies: 6 · Views: 2,664

BigH
Posted on: Dec 17 2005, 01:57 PM


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51


Say no more. The only other way I’ve seen recordings made direct to DVD is with the brown DVD Ram discs, but like you says what’s the point?
  Forum: VisionPlus / Twinhan · Post Preview: #41465 · Replies: 20 · Views: 8,714

17 Pages V   1 2 3 > » 

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 26th July 2017 - 04:31 PM