IPB

Welcome Guest ( Log In | Register )

13 Pages V   1 2 3 > » 

uryan
Posted on: Nov 15 2010, 10:20 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


QUOTE (Draffa @ Nov 13 2010, 12:36 PM) *
uryan, any chance of getting the guide updated to cater for GEM-[state], 7mate, and 7TWO-[state]?


It's buried somewhere in my mental to-do pile. I'll try to get on to it soon.
  Forum: Electronic Program Guide (EPG) · Post Preview: #79059 · Replies: 191 · Views: 131,421

uryan
Posted on: Aug 2 2010, 11:38 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


For some reason the scheduled task hadn't run since the 26th. I ran it manually and it worked fine, so I will have to keep an eye on it for a while.

John G, the 'clueless but willing to pay' alternative is icetv. From what I have heard they are quite good, but $99/yr is fairly steep imo.

I personally no longer use the oztivo guides, but I keep them running to help people who can't afford/are unwilling to pay and don't have the technical expertise to fetch their own guide. Generally they are very low maintenance and I usually forget they are running until something goes wrong.

BTW, I do plan on adding ABC News24 sometime.
  Forum: Electronic Program Guide (EPG) · Post Preview: #78596 · Replies: 191 · Views: 131,421

uryan
Posted on: Aug 2 2010, 07:12 AM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


Sorry guys, I don't know what has happened but I will try and investigate as soon as I have some time.
  Forum: Electronic Program Guide (EPG) · Post Preview: #78586 · Replies: 191 · Views: 131,421

uryan
Posted on: Nov 1 2009, 09:05 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


It turns out it was a DST issue. The August 2009 DST update did not contain all of the proper timezone info for W.A. but there was a separate hotfix which I had to request via email. See http://support.microsoft.com/kb/974176 . It looks like there will be another update required in december for some reason. I don't know what's so hard about this - all the past DST changes have been no problem.

Also, One should not have had any problems?

Anyway, everything should be ok tomorrow. Let me know if there's still problems.
  Forum: Electronic Program Guide (EPG) · Post Preview: #76420 · Replies: 191 · Views: 131,421

uryan
Posted on: Oct 24 2009, 11:38 AM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


There is no longer any differences on any of the HD channels, nor is there any plans for the future.
  Forum: Electronic Program Guide (EPG) · Post Preview: #76329 · Replies: 382 · Views: 117,619

uryan
Posted on: Oct 9 2009, 06:38 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


There doesn't seem to be any independent programming on 7HD at the moment. I couldn't find any further information about it; maybe they are hoping no one will notice.

In other news, Oztivo seems to be a bit short on data ATM so tomorrows guide may be a bit empty, but I think Sundays should be back to normal.
  Forum: Electronic Program Guide (EPG) · Post Preview: #76197 · Replies: 191 · Views: 131,421

uryan
Posted on: Oct 8 2009, 10:10 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


There is no independent programming on 9HD since the introduction of GO.
I will have a look into 7HD
  Forum: Electronic Program Guide (EPG) · Post Preview: #76191 · Replies: 191 · Views: 131,421

uryan
Posted on: Jun 17 2009, 06:43 AM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


Sorry guys, I will try and get it sorted in the next couple of days. Be aware that some channel names and ids may change.
  Forum: Electronic Program Guide (EPG) · Post Preview: #75197 · Replies: 191 · Views: 131,421

uryan
Posted on: Sep 16 2008, 08:16 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


Hi Don,
It is a false positive. A scan at http://virusscan.jotti.org/ shows that Antivir thinks it's found HTML/Rce.Gen, while all the other scanners come up clean. Some scanners often find false positives for script files (such as vbs, js, AutoIT etc.) as they rely more heavily on heuristics rather than signatures for these files.
  Forum: Electronic Program Guide (EPG) · Post Preview: #71184 · Replies: 133 · Views: 62,588

uryan
Posted on: Sep 7 2008, 08:09 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


Are you sure it's not a mistake? IIRC, SBS-NEWS was a radio station and SBSWN was the tv channel. I didn't hear anything about them changing.
  Forum: Electronic Program Guide (EPG) · Post Preview: #71064 · Replies: 191 · Views: 131,421

uryan
Posted on: Sep 4 2008, 09:49 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


Even if you do not know it you are probably going through a transparent proxy. However, since your wifes computer works, it is not the problem. That 'uncompressed file' is actually still compressed, just with a different name.

Next thing to do is run regsvr32 urlmon.dll That should reregister the IE components that deal with gzip encoding.
If that doesn't work, then I'd try reinstalling IE.

Bazzaa, I think someone just doesn't like banana benders. No idea whats going on, but it looks like it will be ok tomorrow.
  Forum: Electronic Program Guide (EPG) · Post Preview: #71014 · Replies: 133 · Views: 62,588

uryan
Posted on: Sep 4 2008, 05:26 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


There was just no data available for those channels in brisbane. No idea why, and all other states seem fine. Just had a look, and there is now 3 days worth, so tomorrows guide should be ok.
  Forum: Electronic Program Guide (EPG) · Post Preview: #71008 · Replies: 191 · Views: 131,421

uryan
Posted on: Sep 4 2008, 09:22 AM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


No, the problem is that IE isn't uncompressing the file. IE doesn't automatically uncompress all gzip files - it depends on the HTTP headers sent along with the file. Most likely a proxy along the way is messing with the headers a bit.
Also, the latest xml runtimes are not required or useful. GD uses a version which is included in Windows, and newer versions are installed alongside rather than over the top.
  Forum: Electronic Program Guide (EPG) · Post Preview: #70984 · Replies: 133 · Views: 62,588

uryan
Posted on: Sep 3 2008, 10:51 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


IE should be silently decompressing on the fly. MSXML uses basically the same components, so the problems are related.
Are you going through any proxys? Also try disabling any third-party firewall.

Uncomment line 1387:
CODE
        LogMe objXmlHttp.getAllResponseHeaders, 3
and let me know what it logs

Also, if you save a copy of the decompressed file as E:\Program Files\TV Apps\SafeXMLTV\tvguide.org\CustomCache\datalist.xml does it read it properly? (Note, it must be less than 20 minutes old)

Finally, does http://www.oztivo.net/xmltv/datalist.xml (no .gz) work in IE?
  Forum: Electronic Program Guide (EPG) · Post Preview: #70973 · Replies: 133 · Views: 62,588

uryan
Posted on: Sep 3 2008, 08:11 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


Hi, I'm still around - just a bit slow.

What happens when you go to http://www.oztivo.net/xmltv/datalist.xml.gz in Internet Explorer?
  Forum: Electronic Program Guide (EPG) · Post Preview: #70968 · Replies: 133 · Views: 62,588

uryan
Posted on: Aug 10 2008, 07:40 AM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


Eek...sounds like you might have a virus. Do a scan asap!
  Forum: Electronic Program Guide (EPG) · Post Preview: #70596 · Replies: 382 · Views: 117,619

uryan
Posted on: Jun 17 2008, 09:55 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


QUOTE (paul_ahb @ Jun 17 2008, 09:09 PM) *
As fo the Ipod thingy, I don't know what ipod format is, but I would hope to thinkt hat an ipod can play divx files (my iriver pmp120 can)


The ipod is pretty fussy about what it will play, and itunes is even fussier about what it will let you put on the ipod. It requires h.264 (with rather specific encoding options), h.263 or ASP with AAC audio (won't play mp3) in an MP4/MOV container, with the "itunes" atom set.

I use Mencoder to encode the video, NeroAACEnc for the audio, and mp4box to mux them. I'll try and post something here soon, as it is tricky getting the options right, especially if you want h.264.
  Forum: WebScheduler · Post Preview: #69772 · Replies: 388 · Views: 302,254

uryan
Posted on: Jun 9 2008, 11:51 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


No luck sad.gif I actually ran this machine for a while without any bios battery (because of some hardware problems with the power supply - don't ask) and it would wake itself properly then, as long as power wasn't cut.
I am thinking this is probably a software problem. I am gonna try a parallel install of Windows - it is currently running a four year old install of XP - but so far my attempts at slipstreaming SP3 have failed.
I just wish power management wasn't so opaque in Windows.
Oh, and I found this tool called MCE Standby Tool which looks great for diagnosing and solving PM problems - not mine unfortunately, but others may find it useful
  Forum: WebScheduler · Post Preview: #69649 · Replies: 2 · Views: 1,210

uryan
Posted on: Jun 7 2008, 11:58 AM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


QUOTE (bazzaa @ Jun 7 2008, 09:10 AM) *
So this will see us through the imminent changes, or should we check back in a few weeks anyway?

All hail Hypnotoad!

Nope, there shouldn't be any further changes needed. The old address was supposed to keep working until the end of june, but I guess it didn't quite work out that way.
  Forum: Electronic Program Guide (EPG) · Post Preview: #69603 · Replies: 133 · Views: 62,588

uryan
Posted on: Jun 5 2008, 08:26 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


After years of faithful service, my WS PC has decided it won't like to wake itself up. It is not specifically a WS problem, as scheduled tasks don't wake it either.
I have tried using S1, S3 and S4. It will wake up from keyboard/mouse activity, wake-on-lan, wake-on-ring and BIOS wakeup timer. The only thing I can find which won't wake it is a waitable timer.

Does anyone have any ideas of where the problem could be?
  Forum: WebScheduler · Post Preview: #69580 · Replies: 2 · Views: 1,210

uryan
Posted on: Jun 5 2008, 07:59 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


New version 5.02

Oztivo related changes:
  • Points to the new oztivo server
  • Will fall back to the cache server if the main server fails
  • Better handling of cache when there are failed downloads

Enjoy wink.gif
Attached File  Guidedog_1.5.02.zip ( 23.21K ) Number of downloads: 106
  Forum: Electronic Program Guide (EPG) · Post Preview: #69578 · Replies: 133 · Views: 62,588

uryan
Posted on: Jun 4 2008, 11:05 AM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


It's been fixed at the server end. You should now change those settings to
OztivoDataList = "http://www.oztivo.net/xmltv/datalist.xml.gz"
OztivoCycleSource = True

I will release a new version sometime soon with those options preset.
  Forum: Electronic Program Guide (EPG) · Post Preview: #69551 · Replies: 133 · Views: 62,588

uryan
Posted on: Jun 3 2008, 09:57 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


Yep, I'm on it unsure.gif
I thought I'd already fixed them up. Turns out there was some corrupted files in the cache. Should be fixed in a few minutes
  Forum: Electronic Program Guide (EPG) · Post Preview: #69538 · Replies: 191 · Views: 131,421

uryan
Posted on: Jun 3 2008, 04:02 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


Yep, it looks like the old url is currently just a redirect to the new server. The cache server is unaffected by the latest changes

Change
OztivoDataList = "http://minnie.tuhs.org/xmltv/datalist.xml.gz"
OztivoCycleSource = True
to
OztivoDataList = "http://xml.oztivo.net/xmltv/datalist.xml.gz"
OztivoCycleSource = False
and all will be good for the moment
  Forum: Electronic Program Guide (EPG) · Post Preview: #69529 · Replies: 133 · Views: 62,588

uryan
Posted on: Jun 3 2008, 02:54 PM


Forum Regular


Group: New Members
Posts: 307
Joined: 3-June 06
Member No.: 4,853


it seems that www.oztivo.net is returning a Content-Type of application/x-gzip whereas xml.oztivo.net is returning application/xml
  Forum: Electronic Program Guide (EPG) · Post Preview: #69527 · Replies: 133 · Views: 62,588

13 Pages V   1 2 3 > » 

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 24th August 2017 - 01:42 AM