IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Minor issue after removing a capture path, Perhaps I shouldn't set it up this way? :-)
a_a
post Jun 20 2008, 11:05 AM
Post #1


Forum Regular


Group: Members
Posts: 178
Joined: 15-December 04
From: Sydney
Member No.: 2,180
Card: VisionPlus DVB-t


Hi Shaun.

Think I ran into a minor issue with WS Pro (5.2.0.7).

I had two capture paths set up, one for general shows and one for kids shows. Then I changed my mind and decided to set up a number of different capture paths, one for the boy, one for the wife and one for me, etc.

I went through the auto-adds and updated the capture path for each one.

Then I deleted the old kids shows one. Next day all the shows got captured to the wrong paths.

I'm suspecting that removing a capture path causes the enumeration of the other capture paths to change but the auto-add entries don't get updated to match. Is this possible?

Thanks,
Adrian
Go to the top of the page
 
+Quote Post
null_pointer
post Jun 20 2008, 12:08 PM
Post #2


Web Scheduler Developer


Group: Developers
Posts: 4,495
Joined: 9-July 03
From: Melb
Member No.: 9
Card: None


QUOTE
I'm suspecting that removing a capture path causes the enumeration of the other capture paths to change but the auto-add entries don't get updated to match. Is this possible?

yes that is correct
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2018 - 07:02 AM