IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 5.2.0.10: maximum concurrent tasks ignored bug
emanresu
post Jun 17 2008, 04:22 AM
Post #1


Participant


Group: New Members
Posts: 27
Joined: 15-March 06
Member No.: 4,442
Card: None


.
Go to the top of the page
 
+Quote Post
emanresu
post Jun 17 2008, 07:31 PM
Post #2


Participant


Group: New Members
Posts: 27
Joined: 15-March 06
Member No.: 4,442
Card: None


.
Go to the top of the page
 
+Quote Post
null_pointer
post Jun 17 2008, 09:55 PM
Post #3


Web Scheduler Developer


Group: Developers
Posts: 4,495
Joined: 9-July 03
From: Melb
Member No.: 9
Card: None


what do you have "Maximum concurrent tasks" set to and how many tasks are running when the task that should not run starts up?

Also try setting the time to next to 1 and see if the problem is still there.
Go to the top of the page
 
+Quote Post
emanresu
post Jun 17 2008, 11:23 PM
Post #4


Participant


Group: New Members
Posts: 27
Joined: 15-March 06
Member No.: 4,442
Card: None


.
Go to the top of the page
 
+Quote Post
null_pointer
post Jun 18 2008, 06:59 AM
Post #5


Web Scheduler Developer


Group: Developers
Posts: 4,495
Joined: 9-July 03
From: Melb
Member No.: 9
Card: None


Try the latest test build 5.2.0.11, this should fix the bug.

http://www.bluebit.com.au/cms.php?id=4
Go to the top of the page
 
+Quote Post
emanresu
post Jun 19 2008, 04:11 PM
Post #6


Participant


Group: New Members
Posts: 27
Joined: 15-March 06
Member No.: 4,442
Card: None


.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 11th December 2018 - 05:31 AM