IPB

Welcome Guest ( Log In | Register )

8 Pages V  < 1 2 3 4 5 > »   
Reply to this topicStart new topic
> DigitalWatch 0.7.2.6 Experimental
Guest_Martin S_*
post Apr 2 2005, 07:40 PM
Post #41





Guests






Yeah sorry I see the code now in the original source, I will try to implement it again in the current code base.

It should also be easy enough to build a graph with a single BDA driver.

New version soon!
Go to the top of the page
 
+Quote Post
Guest_Martin S_*
post Apr 2 2005, 08:12 PM
Post #42





Guests






Give this version I quickly put together a go:

http://marty.id.au/dvb/DigitalWatch726e.zip

Set captureformat to 2 for TS recording.

Will also try to build a graph with the Capture filter only if the tuner filter does not exist.
Go to the top of the page
 
+Quote Post
Guest_Champion_R_*
post Apr 2 2005, 09:11 PM
Post #43





Guests






QUOTE (Martin S @ Apr 2 2005, 06:12 PM)
Give this version I quickly put together a go:

http://marty.id.au/dvb/DigitalWatch726e.zip

Set captureformat to 2 for TS recording.

Will also try to build a graph with the Capture filter only if the tuner filter does not exist.
*

It still can't render a graph with only a capture or tuner filter.
Go to the top of the page
 
+Quote Post
Guest_Martin S_*
post Apr 2 2005, 09:26 PM
Post #44





Guests






What's the error message?
Go to the top of the page
 
+Quote Post
Guest_Champion_R_*
post Apr 2 2005, 10:39 PM
Post #45





Guests






QUOTE (Martin S @ Apr 2 2005, 07:26 PM)
What's the error message?
*

With both capture and tuner drivers set:

ConnectPins: Failed to find output pin named Output1
Failed to connected Infinite Pin Tee Filter to BDA Demux

With just the tuner driver and capture blank:

AddFilterByName: Failed to find matching filter
Cannot load Capture Device

With just the capture driver and tuner blank:

AddFilterByName: Failed to find matching filter
ConnectPins: Failed to find output pin named Output1
Failed to connected Infinite Pin Tee Filter to BDA Demux
Go to the top of the page
 
+Quote Post
Guest_MWP_*
post Apr 2 2005, 10:50 PM
Post #46





Guests






QUOTE (Champion_R @ Apr 2 2005, 10:09 PM)
QUOTE (Martin S @ Apr 2 2005, 07:26 PM)
What's the error message?
*

With both capture and tuner drivers set:

ConnectPins: Failed to find output pin named Output1
Failed to connected Infinite Pin Tee Filter to BDA Demux


I also get exactly the same messages here with 726e.
Go to the top of the page
 
+Quote Post
Guest_Martin S_*
post Apr 2 2005, 11:08 PM
Post #47





Guests






Oops that would be because the DVICO output pin name is different!

Try this version:

http://marty.id.au/dvb/DigitalWatch726f.zip

For cards with only a capture driver you need to leave the tuner field blank.
Go to the top of the page
 
+Quote Post
Guest_Champion_R_*
post Apr 2 2005, 11:12 PM
Post #48





Guests






QUOTE (Martin S @ Apr 2 2005, 09:08 PM)
Oops that would be because the DVICO output pin name is different!

Try this version:

http://marty.id.au/dvb/DigitalWatch726f.zip

For cards with only a capture driver you need to leave the tuner field blank.
*

It kinda works now. I can tune to a channel and it starts playing but as soon as it does Digitalwatch.exe crashes but the video stays playing until I click Don't Send.
Go to the top of the page
 
+Quote Post
Guest_MWP_*
post Apr 2 2005, 11:47 PM
Post #49





Guests






Ok... working... kinda.

I get a dialog saying "ABOUT TO CONNECT" after each channel or sub-channel change.

Besides that, it seems ok so far...
Go to the top of the page
 
+Quote Post
Guest_Martin S_*
post Apr 2 2005, 11:58 PM
Post #50





Guests






Ok, this should fix all the problems hopefully!

http://marty.id.au/dvb/DigitalWatch726g.zip
Go to the top of the page
 
+Quote Post
Guest_Champion_R_*
post Apr 3 2005, 12:10 AM
Post #51





Guests






QUOTE (Martin S @ Apr 2 2005, 09:58 PM)
Ok, this should fix all the problems hopefully!

http://marty.id.au/dvb/DigitalWatch726g.zip
*

I get a "AddFilterByName: Failed to find matching filter" when I load it but it works now, even recording to full TS.

Thanks.
Go to the top of the page
 
+Quote Post
Guest_MWP_*
post Apr 3 2005, 01:31 AM
Post #52





Guests






QUOTE (Martin S @ Apr 2 2005, 11:28 PM)
Ok, this should fix all the problems hopefully!
http://marty.id.au/dvb/DigitalWatch726g.zip
*


Confirmed.
Everything seems good.

Well done smile.gif

Now you know what im going to ask for next.... wink.gif
Go to the top of the page
 
+Quote Post
Guest_bonox_*
post Apr 3 2005, 03:21 PM
Post #53





Guests






Hi Martin S,

I haven't been able to get anything to display on my computer yet. I've tried just about every DigitalWatch version from 0721 onward.

I've just tried your latest version of DigitalWatch (0.726g) and I'm getting the following errors that may help me understand where to start looking,

QUOTE
Do you want to use the AverMedia BDA DVBT Tuner? ---> Yes
Do you want to use the AverMedia BDA Capture? ---> Yes
Do you want to use the BDA Slip De-Framer ---> Yes
Do you want to use the BDA MPE Filter ---> Yes

Failed to load filter: StreamBuffersink error number 80040154 filter not registered"


I'm using the AverMedia A16A-B card (the MCE edition). I have programmed my channels.ini, added the mpeg2decoder and PowerDVD6 settings that have been suggested elsewhere.

Any help would be greatly accepted.


Bonox
Go to the top of the page
 
+Quote Post
Guest_JoeyBloggs_*
post Apr 3 2005, 03:42 PM
Post #54





Guests






What Operating System ???

If not WinXP / MCE2005 you will need to source and install the Stream Buffer Engine. sbe.dll and sbeio.dll
Go to the top of the page
 
+Quote Post
Guest_bonox_*
post Apr 3 2005, 03:50 PM
Post #55





Guests






hmmmm.... ok, learning something new every day smile.gif
Will try to source those files. Thanks JoeyBloggs

I'm running Win2k
Go to the top of the page
 
+Quote Post
Guest_Martin S_*
post Apr 3 2005, 03:51 PM
Post #56





Guests






Also, DO NOT click Yes for the Slip Deframer or MPE Filter as it will attempt to use them INSTEAD of the capture or tuner filters.
Go to the top of the page
 
+Quote Post
Guest_bonox_*
post Apr 3 2005, 04:03 PM
Post #57





Guests






Rats.

I clicked "yes" to all. How do I manually undo that?
Go to the top of the page
 
+Quote Post
Guest_Champion_R_*
post Apr 3 2005, 04:21 PM
Post #58





Guests






QUOTE (bonox @ Apr 3 2005, 02:03 PM)
Rats.

I clicked "yes" to all.  How do I manually undo that?
*

Open the Settings.ini file and look for something similar to these two lines:
CODE
BDATuner =
BDACapture = AVerMedia DVB-T BDA Video Capture(A800)


Change it to look like that except change the AVerMedia line to read what your tuner is in Windows Device Manager and make sure BDATuner remains blank like the one above.
Go to the top of the page
 
+Quote Post
Guest_bonox_*
post Apr 3 2005, 06:25 PM
Post #59





Guests






Thankyou!! I appreciate the help here! I've spent all weekend and still haven't got anything working yet huh.gif

Ok, according to Windows Device Manager I have

QUOTE
AVerMedia Hybrid DVB-T/PAL TV Tuner(A16A)
I have put this into my settings.ini file as such ...
QUOTE
BDATuner =
BDACapture = AVerMedia Hybrid DVB-T/PAL TV Tuner(A16A)

Now i'm getting
QUOTE
AddFilterByName: Failed To Find Matching Filter
AddFilterByName: Failed To Find Matching Filter (ie. it comes up twice)
Can not load capture device


The "AVerMedia Hybrid DVB-T/PAL TV Tuner(A16A)" appears under "Sound, Video and Game Controllers". Is this correct?

I've installed sbe.dll and i'm still hunting down sbeio.dll as was previously requested. From what I can gather, these files are installed by XP and MCE - but not Win2k

I appreciate the help!!



Bonox
Go to the top of the page
 
+Quote Post
Guest_Martin S_*
post Apr 3 2005, 11:04 PM
Post #60





Guests






That won't be the correct filter name.

Try leaving both BDATuner and BDACapture blank and then run DW clicking yes on only those names that come up that are related to your card.
Go to the top of the page
 
+Quote Post

8 Pages V  < 1 2 3 4 5 > » 
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th October 2018 - 07:32 AM