IPB

Welcome Guest ( Log In | Register )

10 Pages V   1 2 3 > » 

PCKid
Posted on: Jun 1 2009, 07:52 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


QUOTE (UKkiwi @ Jun 1 2009, 03:36 PM) *
Start the client, select a channel and click play. A video window opens (customised vlc player) with your tv.


Many thanks. Didn't have the actual client till i rebooted the pc.
  Forum: WebScheduler · Post Preview: #75110 · Replies: 2 · Views: 2,575

PCKid
Posted on: Jun 1 2009, 10:29 AM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Installed the server and client and it says it is all working but when I go to TV Scheduler Pro there are no choices to watch TV?
  Forum: WebScheduler · Post Preview: #75107 · Replies: 2 · Views: 2,575

PCKid
Posted on: May 31 2009, 03:00 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


How do you actually use it. I ran TV Scheduler Pro again and there didn't seem to be any option to watch tv.
  Forum: WebScheduler · Post Preview: #75097 · Replies: 32 · Views: 22,359

PCKid
Posted on: May 13 2009, 08:36 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


QUOTE (Tudor @ May 13 2009, 05:31 PM) *
Nop. It's rev83, didn't know 93 was available. Is it best to check on Source Forge now?



It says it's 83 when you download it. Pretty Green so how do you install it? Doesn't look like there is an installer in the folder.
  Forum: WebScheduler · Post Preview: #74774 · Replies: 9 · Views: 4,939

PCKid
Posted on: May 12 2009, 12:31 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Does it work yet with Windows 7 RC1? If so would THMux.ax still work?
  Forum: WebScheduler · Post Preview: #74750 · Replies: 9 · Views: 4,939

PCKid
Posted on: Apr 25 2009, 01:49 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Tried it again and got it working thanks. Don't know that I did anything different this time except when I uninstalled the old webscheduler pro this time I rebooted before installing TV Scheduler Pro. Anyway it works. Thanks for the help.
  Forum: WebScheduler · Post Preview: #74546 · Replies: 4 · Views: 2,954

PCKid
Posted on: Apr 22 2009, 09:44 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


QUOTE (null_pointer @ Apr 22 2009, 09:49 AM) *
What version did you roll back to? Were you using the latest release or test build?

Did you check the log file directory or the schedule info page to see if any errors were thrown.


Not at home at the moment. I was using version 1.0 of TV Scheduler Pro and from memory the last version 5 that was released before changing to open source and renaming it to TV Scheduler Pro 1.0. WAs it 5.21? When I get back home on Friday I will post it here. Sorry didn't check the log file or schedule info page. I did try it for a couple of days. Did I mention I use Perth ozTivo for my epg source?
  Forum: WebScheduler · Post Preview: #74474 · Replies: 4 · Views: 2,954

PCKid
Posted on: Apr 21 2009, 10:24 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Been using WS for years (since 2005) no probs. Had the latest version prior to TV Scheduler Pro. Updated ot the new one, set everything up but when it records I get nothing. Goes through the motions but no files. I always have recorded in mpeg2 and use THMuxer.ax to do so. Does it not like that or something? Gone back to the old version and all works fine again.
  Forum: WebScheduler · Post Preview: #74468 · Replies: 4 · Views: 2,954

PCKid
Posted on: Apr 19 2009, 06:43 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Last 3 weeks been recording F1 and MotoGP on One HD and it seems to me that it is set to EST. All my other Perth channel programs record spot on but I'm always coming in half way through the F1 and MotoGP. According to WS Chinese GP should have started at 4.25PM Perth time and I just checked at 4.15PM One HD and the race is half over. If this is the case is there anyway to correct this after reloading the oztivoPerth zip file? Some sort of a parameter offset setting maybe?

[UPDATE]
Still the same after another week. Only One HD. All other channels are correct. Even after uninstalling Webscheduler Pro and installing TV Scheduler Pro the problem still exists. Today 26th. MOTOGP shows to start at 4PM WST infact it started at 2PM. F1 in EPG shows to start at 9PM will check if that is wrong too. I chose Netball One HD for the MOTOGP which was 2 hours earlier on the EPG and the MOTOGP broadcast started one minute after it started recording the Netball. Something is screwed.
  Forum: WebScheduler · Post Preview: #74459 · Replies: 0 · Views: 1,070

PCKid
Posted on: Apr 13 2009, 12:03 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Been using this http://xmltv.locost7.info/Perth/OztivoPerth.zip for ages no problems till about 5 days ago when it stopped getting the 3 main commercial channels. Has something new happened re these 3? I personally am too dumb to understand how to set up EPGScan. The person who explained it to me I just couldn't work it out. I also tried the other http one I've used in the past "EPGStream.net" but that one is totally blank. Is it still a copyright issue that it can't be just built in to Webscheduler? What the hell is so secretive and warrants a copyright anyway about a stupid program guide? Oooh I feel so much better now. ;0)
  Forum: WebScheduler · Post Preview: #74389 · Replies: 2 · Views: 1,627

PCKid
Posted on: Jan 18 2009, 06:19 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


QUOTE (UKkiwi @ Jan 16 2009, 12:46 AM) *
Did it create any files in the folder that you ran it from? There should be an xml file with the entire schedule of all the channels it finds in there. I run it from the folder where webscheduler looks for xml files for default. No command switches necessary. Do it in the early hours of the morning by scheduled task.


I put it in the xmltv folder but when I run it it finds my 2 tuner cards and says aquiring, then False 0 signal. Then the window closes immediately and there is nothing there. No extra file.
  Forum: WebScheduler · Post Preview: #73482 · Replies: 22 · Views: 10,264

PCKid
Posted on: Jan 18 2009, 12:35 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


I'm currently using oztivo for perth. Just read about EPGScan. Read the readme but have no idea where to put it (don't be rude), how to use it with WS etc. Could someone put me out of my misery and give me a mini guide for Perth. Vista with 2 DVICO HD Tuner cards.
  Forum: WebScheduler · Post Preview: #73478 · Replies: 0 · Views: 1,046

PCKid
Posted on: Dec 29 2008, 09:22 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


QUOTE (UKkiwi @ Sep 15 2008, 06:59 PM) *
I use dvbguide:

http://www.geocities.com/pclareuk/DVBGuide/

It downloads the epg directly from the broadcast. I run it daily, in the early hours of the morning. You only get 7 days worth but it always works and you don't need to rely on anyone's website. It covers both of your requirements "will work well with Webscheduler while remaining totally automated"


I ran it and it opened a command window, did a load of command lines then closed. Went to Webscheduler but nothing had changed except it did stop my program that was downloading. Had to restart it. How does it find my Perth programs.
  Forum: WebScheduler · Post Preview: #73249 · Replies: 22 · Views: 10,264

PCKid
Posted on: Dec 29 2008, 08:21 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Always use oztivo in Perth no probs. Now no Ten HD. Anyone else got this?
  Forum: WebScheduler · Post Preview: #73246 · Replies: 4 · Views: 2,359

PCKid
Posted on: Dec 29 2008, 08:20 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Will freeview be able to be incorporated into Webscheduler when it starts here in Australia?
  Forum: WebScheduler · Post Preview: #73245 · Replies: 12 · Views: 5,965

PCKid
Posted on: Nov 4 2008, 11:52 AM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Seems every time Perth goes for their DST (which we don't want anyway) that my EPG gets screwed. The other night my auto add list contains Download on Ten.

I run over by 20 mins but it still wasn't there. Then last night I missed Good Game on ABC2 (again in my auto add list) but all I got was the same time slot on ABC1.

I did just go and rescan the pids and it said that ABC2 had changed. Does that mean that has fixed that problem by rescanning?

And am I the only one that has a problem with shows repeating themselves in the EPG window? I get heaps. Apocalypse Now was split in 2, so was Formula one and many more.

I use oztivo Perth since JRobbo quit doing it.

One last question. I read that the UK Freeview is coming to Australia soon. Does that mean we will be able to use it with Webscheduler?
  Forum: WebScheduler · Post Preview: #72666 · Replies: 0 · Views: 1,138

PCKid
Posted on: Sep 8 2008, 05:19 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Being an avid NFL fan I'm thrilled that TenHD is playing SNF and MNF Mon and Tues mornings.

For ages I've been using this Free-To-Air Digital (epgStream.net Free*EPG) or oztivo7 but neither show the Ten HD shows consistently so I couldn't get the NFL this week.

Anyone know which is the best for this? I'm in Perth by the way.
  Forum: WebScheduler · Post Preview: #71086 · Replies: 1 · Views: 1,083

PCKid
Posted on: Jun 30 2008, 08:19 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


QUOTE (null_pointer @ Jun 30 2008, 04:40 AM) *
this is an EPG source issue.



ok thanks
  Forum: WebScheduler · Post Preview: #69972 · Replies: 8 · Views: 2,689

PCKid
Posted on: Jun 29 2008, 09:58 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


QUOTE (null_pointer @ Jun 29 2008, 02:03 PM) *
Take a screen shot and post it here.


OK Notice the Tennis on 9. This is typical of what it looks like when it happens

Attached Image
  Forum: WebScheduler · Post Preview: #69954 · Replies: 8 · Views: 2,689

PCKid
Posted on: Jun 29 2008, 03:55 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


QUOTE (Calvi @ Jun 29 2008, 10:16 AM) *
Is this dodgey epg guide info?

ie. Is the recording the problem or are there multiple items in the guide.

If its the guide what guide source are you using?


Multiple items (boxes) in the guide. One after the other. Answer to reply above I'm a registered owner and it activated my rego number fine.

This is my url guide address. I was using oztivo but it failed a few times so I went to this one.

http://free-epg.epgstream.net/xmltv/xmltvS...;file=xmltv.zip

QUOTE (null_pointer @ Jun 29 2008, 09:35 AM) *
The 20 minute limit sounds like you are getting the demo limitation, this could be a bug, Zip and post the Item and Scheduler logs and I will check.


No it's ok as the second part recorded for 2 hours and all shows record fine.
  Forum: WebScheduler · Post Preview: #69950 · Replies: 8 · Views: 2,689

PCKid
Posted on: Jun 29 2008, 10:49 AM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Last night the Tennis on 9 started for 20 mins. then right after started again.

I've had it happen with Moto GP and Formula One.

So all I do is pick the first one and go in and add the required number of minutes to make sure I get it all.

Kinda defeats the point of one click to record. Especiially if they are in my auto-add list as it puts them in twice and I'm never sure which one is right.

Usually the first one is too short to capture the whole program.
  Forum: WebScheduler · Post Preview: #69947 · Replies: 8 · Views: 2,689

PCKid
Posted on: Jun 6 2008, 08:44 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


QUOTE (pistnbroke @ Jun 6 2008, 07:32 AM) *
I recently changed to Mac for all my computers in the house, the missus already had a macbook. While the Elgato software looks nice it is a bit flakey. I ended up re-doing my HTPC and putting it in a spare room only for recording. Turns on records, then I transfer to my Time Capsule. The Mac mini is hooked up to the Plasma.

The mini works nicely with OSXBMC for once there is silence in the Lounge even when the Mini is on. The apple remote also does the job with OSXBMC.

I wanted to get rid of all PC's but for PVR duties windows is still the best.. Unless we could talk null into doing a port.. wink.gif


I guess he's been asked before but it would be the ultimate to have Webscheduler on the Mac. You are right the Mini is so quiet. I don't realise how noisy my Media PC is in the lounge till I turn it off and then listen to the Silence tongue.gif Come on NP you must need a new challenge wink.gif I may have to bite the bullet and invest in iceTV. I guess that bypasses the Elgato software. By the way when you say it's flaky is that the latest version 3 you are talking about?
  Forum: WebScheduler · Post Preview: #69594 · Replies: 6 · Views: 2,350

PCKid
Posted on: Jun 5 2008, 08:03 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


I've recently bought a Mac Mini and it was bundled with Elgato eyeTV Diversity which looks pretty cool. Is there anything like Webscheduler out there for the Mac OS X that anyone knows of? Whilst my PC with 2 DVICO Tuner cards has worked fine for the last 5 years and Webscheduler is a must my good lady dislikes the ugly tower in the lounge but is quite comfortable with the little Mac Mini.
  Forum: WebScheduler · Post Preview: #69579 · Replies: 6 · Views: 2,350

PCKid
Posted on: May 20 2008, 01:20 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


Thanks everyone.
  Forum: WebScheduler · Post Preview: #69250 · Replies: 8 · Views: 3,522

PCKid
Posted on: May 19 2008, 04:18 PM


Forum Regular


Group: Members
Posts: 226
Joined: 17-April 05
Member No.: 2,861


I'm currently assisting a Korean Hardware manufacturer with compatibility for .ts recording that they are going to support in their next Media player release. I have recorded in Webscheduler some 1080i Channel Ten HD clips and uploading them too them. The TS-MUX format they can't get to work at all but the TS-FULL works but picture only no audio. They tell me that they have been able to get their .ts files to work and need some more info re the .ts formats Webscheduler uses. If there is anyone here that can assist me with this it would be greatly appreciated.
  Forum: WebScheduler · Post Preview: #69217 · Replies: 8 · Views: 3,522

10 Pages V   1 2 3 > » 

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 17th February 2019 - 11:13 AM