IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Duel Cards Recording Conflict, fine when only one card in use
BigH
post Sep 4 2006, 09:01 PM
Post #1


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51
Card: VisionPlus DVB-t


Where should I be looking for some kind of conflict when duel recording.

Using WS and 2 VisionPlus cards I can record fine when only one card is in use but as soon as the second card kicks in both recoding fail after the second recoding has been running for about 30 seconds. WS is still working fine and shows both recording as progressing fine but WS never shows them as finished they just show running 100% and have to be aborted. Then the record files change their properties times showing a create time of the recording start and a modify time of the abort.

I’ve tried uninstalling the cards and reinstalling them in different PCI slots but all to no avail.

Any ideas?

This post has been edited by BigH: Sep 4 2006, 09:04 PM


--------------------
Go to the top of the page
 
+Quote Post
bear
post Sep 4 2006, 09:35 PM
Post #2


Forum Regular


Group: Members
Posts: 3,100
Joined: 24-April 04
From: Queensland
Member No.: 808
Card: VisionPlus DVB-t


Is this something thats just started to happened or is this a new install or setup?
look in the WS directory for the directshow.log file for clues or post back the attached log for us to look at. Just restart the WS service to clear the log and start some test captures.
Have you checked your drivers, it's also possible that you have a mixup between capture/tuner driver pairs.
Go to the top of the page
 
+Quote Post
a_a
post Sep 5 2006, 08:39 AM
Post #3


Forum Regular


Group: Members
Posts: 178
Joined: 15-December 04
From: Sydney
Member No.: 2,180
Card: VisionPlus DVB-t


My guess would be that it's a signal strength issue.

Are you using a passive splitter to split the antenna input?

I had problems passively splitting the signal between two VPs. Now using an amplified splitter and no problems with three VP cards.

HTH.

Adrian
Go to the top of the page
 
+Quote Post
rosco99
post Sep 5 2006, 09:34 AM
Post #4


Forum Regular


Group: Members
Posts: 172
Joined: 30-December 04
From: MossVale, NSW
Member No.: 2,261
Card: DNTV Live! DVB-T


QUOTE (BigH @ Sep 4 2006, 09:01 PM) *
Where should I be looking for some kind of conflict when DUEL recording.

smile.gif That's a problem we all need to avoid. Too much conflict biggrin.gif
Go to the top of the page
 
+Quote Post
BigH
post Sep 5 2006, 09:39 AM
Post #5


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51
Card: VisionPlus DVB-t


QUOTE (bear @ Sep 4 2006, 07:35 PM) *
Is this something thats just started to happen or is this a new install or setup?
It’s a rebuild, the original Mobo + GFX card + CPU have been replaced and a newer later version of WinXP that included SP1 & 2 installed. Before rebuild OS was WinXP + SP1.
QUOTE
Look in the WS directory for the directshow.log file for clues or post back the attached log for us to look at. Just restart the WS service to clear the log and start some test captures.
Will do.
QUOTE
Have you checked your drivers, it's also possible that you have a mixup between capture/tuner driver pairs.
I'm pretty sure these are OK – single and multi records are good only when 2 recordings overlap or are happening at the same time do they fail.


QUOTE (a_a @ Sep 5 2006, 06:39 AM) *
My guess would be that it's a signal strength issue.
Are you using a passive splitter to split the antenna input?
Yes I am and it’s been a problem area in the past.

Thanks guys I will check both suggestion and report back.


--------------------
Go to the top of the page
 
+Quote Post
BigH
post Sep 5 2006, 07:50 PM
Post #6


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51
Card: VisionPlus DVB-t


Just got rid of the passive splitter so signal strength has been ruled out but the problem is still there. Thanks a_a

Now looking at Bear’s suggestion but was using the old version 2 of WS with the Bat file etc. So have upgraded to WS v3 and that's not talking to the Local Host so have left a note for Shaun


--------------------
Go to the top of the page
 
+Quote Post
bear
post Sep 5 2006, 08:33 PM
Post #7


Forum Regular


Group: Members
Posts: 3,100
Joined: 24-April 04
From: Queensland
Member No.: 808
Card: VisionPlus DVB-t


QUOTE
Now looking at Bear’s suggestion but was using the old version 2 of WS with the Bat file etc. So have upgraded to WS v3 and that's not talking to the Local Host
Try reverting to the previous WS version, or kill the WS service via the Windows services panel, or try running WS using the command prompt method(see the bat file), you may be getting a permission issue between the WS as a service and your login account.
Go to the top of the page
 
+Quote Post
BigH
post Sep 7 2006, 08:30 PM
Post #8


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51
Card: VisionPlus DVB-t


Hi Bear and Null, With WS v3 installed duel Channel record is working again. Not quite sure what happened but maybe something the do with SP2 in WinXP and WS v2 ?? Who knows?.

Below is the log from each of the test schedules Ch7 then Ch9. There is an Error reported in the first recording (blue) this always happens regardless of channel but does not seem to affect the recording all works fine.

Some strange things still happening that I need to iron out,
The Ch7 TS file will not play in Media Player Classic.
When demuxing Ch9 with ProjectX an stream of errors ‘Can’t find PST’ when it come to the end of vision processing and just prior the writing the audio file Cancelling quits the error and writes the audio file. I think it’s something to do with AC3.

The DirectShow.Log is attached, as it was a bit long to post if you need to take a look.



Capture Type : TS mux

Is Auto Deletable : false
Keep for : 30 days before auto deleting.

Post Capture Task :

Child Count : 0

Log:
Thu Sep 07 16:32:56 WST 2006 : New Schedule added/edited
Thu Sep 07 16:45:02 WST 2006 : Task (PreTask) was not found.
Thu Sep 07 16:45:02 WST 2006 : Channel data loaded from Item : 7 Digital
Thu Sep 07 16:45:02 WST 2006 : File Name : (2006-09-07 16-45) test1 7 Digital.ts
Thu Sep 07 16:45:02 WST 2006 : File Path : F:\VideoScratch
Thu Sep 07 16:45:02 WST 2006 : Frequency : 177500
Thu Sep 07 16:45:02 WST 2006 : Bandwidth : 7
Thu Sep 07 16:45:02 WST 2006 : Prog Pid : 1376
Thu Sep 07 16:45:02 WST 2006 : Video Pid : 1537
Thu Sep 07 16:45:02 WST 2006 : Audio Pid : 1538
Thu Sep 07 16:45:02 WST 2006 : Cap Type : 2
Thu Sep 07 16:45:08 WST 2006 : Capture Engine Returned

Card ID : 0
Signal Strength : 88
Signal Quality : 0
Tuner Not Locked, returning with error -1

Card ID : 1
Signal Strength : 90
Signal Quality : 98
10 Pids mapped : 1536 1537 1538 1540 0 16 17 18 19 20

Thu Sep 07 16:45:08 WST 2006 : Start capture result = 1
Thu Sep 07 16:45:08 WST 2006 : Using Card Number (1) with id of (1)
Thu Sep 07 16:45:08 WST 2006 : Capture Started
Thu Sep 07 16:45:33 WST 2006 : Data is flowing (Stream = 21078016)
Thu Sep 07 16:55:01 WST 2006 : Action Finished
Thu Sep 07 16:55:01 WST 2006 : Stopping capture on card : 1
Thu Sep 07 16:55:01 WST 2006 : Captured file size : 496,877,568 bytes
Thu Sep 07 16:55:01 WST 2006 : Current Free Space : 82,897,215,488 bytes

Thu Sep 07 16:55:01 WST 2006 : Capture Finished



Post Capture Task :

Child Count : 0

Log:
Thu Sep 07 16:33:20 WST 2006 : New Schedule added/edited
Thu Sep 07 16:50:03 WST 2006 : Task (PreTask) was not found.
Thu Sep 07 16:50:03 WST 2006 : Channel data loaded from Item : Nine Digital
Thu Sep 07 16:50:03 WST 2006 : File Name : (2006-09-07 16-50) test2 Nine Digital.ts
Thu Sep 07 16:50:03 WST 2006 : File Path : F:\VideoScratch
Thu Sep 07 16:50:03 WST 2006 : Frequency : 191625
Thu Sep 07 16:50:03 WST 2006 : Bandwidth : 7
Thu Sep 07 16:50:03 WST 2006 : Prog Pid : 1025
Thu Sep 07 16:50:03 WST 2006 : Video Pid : 512
Thu Sep 07 16:50:03 WST 2006 : Audio Pid : 650
Thu Sep 07 16:50:03 WST 2006 : Cap Type : 2
Thu Sep 07 16:50:06 WST 2006 : Capture Engine Returned

Card ID : 0
Signal Strength : 87
Signal Quality : 98
13 Pids mapped : 256 128 512 650 651 576 592 0 16 17 18 19 20

Thu Sep 07 16:50:06 WST 2006 : Start capture result = 0
Thu Sep 07 16:50:06 WST 2006 : Using Card Number (0) with id of (0)
Thu Sep 07 16:50:06 WST 2006 : Capture Started
Thu Sep 07 16:50:31 WST 2006 : Data is flowing (Stream = 20496384)
Thu Sep 07 17:00:01 WST 2006 : Action Finished
Thu Sep 07 17:00:01 WST 2006 : Stopping capture on card : 0
Thu Sep 07 17:00:01 WST 2006 : Captured file size : 487,972,864 bytes
Thu Sep 07 17:00:01 WST 2006 : Current Free Space : 82,709,245,952 bytes

Thu Sep 07 17:00:01 WST 2006 : Capture Finished



--------------------
Go to the top of the page
 
+Quote Post
bear
post Sep 7 2006, 08:53 PM
Post #9


Forum Regular


Group: Members
Posts: 3,100
Joined: 24-April 04
From: Queensland
Member No.: 808
Card: VisionPlus DVB-t


hi BigH,
Glad to see it's working ok now, just for future reference I think you have quoted the info from the "Webscheduler.log" rather than the "Directshow.log" which is a dump from the java code rather than the C++ "captureengine.dll". smile.gif
Go to the top of the page
 
+Quote Post
BigH
post Sep 7 2006, 08:56 PM
Post #10


Forum Regular


Group: Members
Posts: 422
Joined: 12-July 03
From: Perth
Member No.: 51
Card: VisionPlus DVB-t


Log file deleted to save space

This post has been edited by BigH: Sep 8 2006, 10:15 AM


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd March 2019 - 07:03 PM