IPB

Welcome Guest ( Log In | Register )

3 Pages V  < 1 2 3  
Reply to this topicStart new topic
> New Beta Version of HIP Available
btmi
post Feb 20 2004, 08:20 AM
Post #41


Forum Regular


Group: Members
Posts: 1,581
Joined: 8-October 03
From: Adelaide
Member No.: 185
Card: DNTV Live! DVB-T


QUOTE
I just had a thought - right click on the taskbar, > Properties, Uncheck "Keep Taskbar on top of other windows". Haven't tried it myself yet, but thought it might work.

EDIT: No dice. HIP brings the taskbar back to the foreground, even when hide icon is checked.


Elroy - What OS are you using (98,XP etc). On my XP system, I have the following settings on the Task bar which seem to work:

1) Auto-Hide the Task Bar is On
2) Keep the Task Bar on Top of other Windows is ON

and I also have the "Lock the TaskBar" option (in the right-click context menu) selected.

Peter
Go to the top of the page
 
+Quote Post
Guest_Elroy_*
post Feb 20 2004, 10:20 AM
Post #42





Guests






I'm running XP as well. Tried what you've got, still nothing. The keypresses are getting through to HIP (cos the OSD is showing) but not to the target app. Do you actually have it working? Also, what does the little light directly below the clock on the master screen indicate?
Go to the top of the page
 
+Quote Post
btmi
post Feb 20 2004, 10:41 AM
Post #43


Forum Regular


Group: Members
Posts: 1,581
Joined: 8-October 03
From: Adelaide
Member No.: 185
Card: DNTV Live! DVB-T


QUOTE
I'm running XP as well. Tried what you've got, still nothing. The keypresses are getting through to HIP (cos the OSD is showing) but not to the target app. Do you actually have it working? Also, what does the little light directly below the clock on the master screen indicate?

The little light indicates a key press. One important thing to note, when the HIP controller (ie the clock) is displayed, NO keystrokes are sent to the underlying applications - this must be closed for Hip to control the applications. Therefore, just to confirm the way you use the application, you press the Master Control, select the number (1-9) of the application you want to run and then the Master Control will disapear and you will have control of the application. If that is all ok, can you try turning off the OSD (in the preferences menu) as this may be the cause of our grief.

Peter
Go to the top of the page
 
+Quote Post
Guest_Elroy_*
post Feb 20 2004, 12:13 PM
Post #44





Guests






Yep, except I only have one application (DigiVision) configured for HIP atm for testing purposes, so I press the OK button in the middle of the remote instead of one of the number keys. I think I have tried turning off the OSD without success, but I will give you a definitive answer when I get home.

BTW, you didn't answer my question - do you have the latest version working fine?

And one more thing, the configuration page has been opening minimised lately, which is a real pain considering the problems I am having.
Go to the top of the page
 
+Quote Post
btmi
post Feb 20 2004, 12:35 PM
Post #45


Forum Regular


Group: Members
Posts: 1,581
Joined: 8-October 03
From: Adelaide
Member No.: 185
Card: DNTV Live! DVB-T


QUOTE
Yep, except I only have one application (DigiVision) configured for HIP atm for testing purposes

And one more thing, the configuration page has been opening minimised lately, which is a real pain considering the problems I am having.


Elroy - yes it is all working for me, but I think the fact there is only 1 app is significant. Can you add another app (Notepad or anything) as this may be the answer...I remember some strange happenings when I only had 1 app before, and so I will test this theory tonoght.

Don't know why the Configuration page is opening minimized. Windows remembers the last state of the window and so it must have been minimized at some stage. I do not alter those settings at all....

Actually if you could send me your configuration file (???.hip) via email I can actually emulate your setup here.
Go to the top of the page
 
+Quote Post
Guest_Elroy_*
post Feb 20 2004, 01:18 PM
Post #46





Guests






Peter,

I will e-mail my config. file to you, but it probably won't be until late tonight/tomorrow morning.

It might also be significant that I only have 1 command in there (again, just for ease of testing). I will try adding another app. and other commands to see what happens.

I am starting to pull my hair out over this! (well, what's left anyway, and that ain't much biggrin.gif)
Go to the top of the page
 
+Quote Post
btmi
post Feb 20 2004, 03:01 PM
Post #47


Forum Regular


Group: Members
Posts: 1,581
Joined: 8-October 03
From: Adelaide
Member No.: 185
Card: DNTV Live! DVB-T


Elroy - I am not trying to make your life difficult and I REALLY appreciate your helping me to find out what is wrong...

I have got just 1 application running and and all of the commands are getting through just fine. I have just found that the OSD is only working on the first key press and so do not use this as a reliable indicator of a key press.

You aren't an Adelaide person are you (if so I could make a house call!!).
Go to the top of the page
 
+Quote Post
Guest_Elroy_*
post Feb 20 2004, 03:26 PM
Post #48





Guests






No worries, I don't mind helping out. I can't actually write any programs myself, so I figure I've gotta give back to the community somehow. If that means being a guinea pig, I guess that's what I've gotta do!

The OSD for me works on every keypress (for the same button anyway), it's just that none of the commands are getting through!

Nope, I'm over in Perth, otherwise the house call would be appreciated. I'm wondering if it is worth me doing yet another re-install - I have been trying your program, uICE, and girder, with the VP remote and a remote that I got with an ASUS analogue TV tuner card (better remote, just can't get it to work with any program). All of these combinations might have buggered something up. The more I think about it, the more I think this might be the way to go. Maybe some registry hacking first smile.gif.
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th September 2017 - 11:30 PM