IPB

Welcome Guest ( Log In | Register )


00dc2
Posted on: Apr 9 2005, 05:27 PM


Be nice to me, I am new.


Group: Members
Posts: 1
Joined: 9-April 05
Member No.: 2,832


I bought a DNTV Live card recently and have a few small problems...

I cant get every type of video devoder in the Video Decoder setting section to actually work...

My setup:
XP Professional (SP1)
Athlon64 socket939, 3000+
MSI K8N Neo2 (Bios updated 02/17/3005)
Smedia geforce2MX400 (provided by microsoft)date:1/7/2001,version5.1.2001.0)
DirectX version: 4.09.00.0904 (9.0c)
no overclocking
no bluetooth
disabled CoolnQuiet in Bios
disabled gigaLAN in Bios
disabled Nvidia Mac LAN in Bios
installed PowerDVD6 got trial version today
DNTV Live 1.1.1

Cyberlink:
HD:
dxva: blocky artefacts
softare: perfect
SD:
dxva: perfect
software: perfect

Intervideo:
HD:
dxva: artefacts
software: artefacts
SD:
dxva: perfect
software: perfect

Cyberlink Power DVD6:
HD:
dxva: artefacts
software: stutter
SD:
dxva: perfect
software: perfect

DNTV Live:
HD: stutter
SD: perfect

NVIDIA Video Decoder V4:
Error: "Failed to Create Tuner1 Video Decoder"

Dscaler:
Error: "Failed to Create Tuner1 Video Decoder"

This stutter i am talking about means the frame rate is low for about 3/4 sec then really high for 1/4 sec.. something like that.

It seems like my video card drivers and windows directx are not happy together?
  Forum: DNTV · Post Preview: #29961 · Replies: 1 · Views: 1,841


New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 16th October 2018 - 12:47 AM