IPB

Welcome Guest ( Log In | Register )

17 Pages V   1 2 3 > » 

jrobbo
Posted on: Oct 30 2008, 03:33 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


QUOTE (btmi @ Oct 26 2008, 01:37 PM) *
Try the build of Hip now available. This adds the ability to send any unicode key with the syntax:
{#0000} where 0000 is the decimal unicode value.

So: {#0123} will send a left curly brace and {#0125} will send a right one.

If this does not work out of the box, you may need to set the registry value:
HKEY_Current_User/Control Panel/Input Method, set EnableHexNumpad to "1".
If you have to add it, set the type to be REG_SZ.

Also this version updates the BTMIGetKey.dll and so make sure you only have 1 copy fo the file and it is version 1.3.0.1.


Thanks very much Peter, I really appreciate your effort. I'll give it a try on the weekend and let you know how I go

Cheers

John
  Forum: HIP · Post Preview: #72615 · Replies: 5 · Views: 3,184

jrobbo
Posted on: Oct 23 2008, 05:37 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


QUOTE (btmi @ Oct 22 2008, 11:10 PM) *
A great question....

At the moment there is no way of sending this key...I will make a change and update the system as soon as I can.

Peter


Thanks very much Peter!
  Forum: HIP · Post Preview: #72556 · Replies: 5 · Views: 3,184

jrobbo
Posted on: Oct 21 2008, 09:30 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Hey all,

I've been playing around with this, and haven;t been able to find a way to get HIP to send the '{' key (zoom player previous track command). Is there a special key command that will do it please?

Many thanks

John
  Forum: HIP · Post Preview: #72518 · Replies: 5 · Views: 3,184

jrobbo
Posted on: Apr 2 2008, 04:34 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


QUOTE (bazzaa @ Mar 26 2008, 01:03 AM) *
Chuckle, something about emporers new clothes

Naw pass, but thanks.


What was the point of replying to a 4 month old thread Bazza? Got something to say?
  Forum: Electronic Program Guide (EPG) · Post Preview: #68244 · Replies: 30 · Views: 11,945

jrobbo
Posted on: Dec 14 2007, 09:29 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


QUOTE (little_evs @ Dec 14 2007, 08:17 AM) *
John - I put a time in the box but nothing seemed to happen at that scheduled time - I loaded a blank EPG file manually, created a full EPG file - set the clock and sat back.... the blank EPG was not updated....

The question is -

(a) does the "Sheduled Data Load" option work when the EPG data source is a file rather than a webpage. I don't know this as I cannot get it working
(cool.gif what is the time format - there are two boxes, which I guess means that it does it daily. ie xx yy or x y or xx:zz yy:uu


I think dns has answered all of your questions, just make sure that the enabled check box is checked and it should work just fine. Maybe you can post a screen shot of that page so that we can see how you have it configured?

John
  Forum: WebScheduler · Post Preview: #66375 · Replies: 11 · Views: 4,926

jrobbo
Posted on: Dec 14 2007, 05:47 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Maybe i'm missing something, but can you use the "Sheduled Data Load" option in the "Data Source Settings" page? Just download your guide everyday using your grabber as a windows scheduled task, and 5 mins later, have WS automatically reload the data. It will automatically re-run the auto-scan when it does so

John
  Forum: WebScheduler · Post Preview: #66367 · Replies: 11 · Views: 4,926

jrobbo
Posted on: Dec 4 2007, 03:24 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Just wanted to give everyone an update, the IceTV offer has now closed. a total of 21 people signed up, and so I scored an extra 21months subscription!

Many thanks to everyone for your support

Cheers

John
  Forum: Electronic Program Guide (EPG) · Post Preview: #66238 · Replies: 30 · Views: 11,945

jrobbo
Posted on: Dec 2 2007, 10:02 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Nope, didn't even think about it. Too late now
  Forum: WebScheduler · Post Preview: #66199 · Replies: 2 · Views: 1,133

jrobbo
Posted on: Dec 2 2007, 11:33 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


I came across a weird problem with WS yesterday, and I can't put my finger on it yet, but I will post what I have found so far.

I have 2 HTPC's at home, both are using the latest version of WS (V5.0.0.13), and both were upgraded from an earlier version (V4.0.3.5), and both are using IceTV as the source for the EPG, all was working well.

Anyway, yesterday, the boot hard disk in the main HTPC died, and I didn;t have it backed up. I went and bought a new HD, and spent yesterday reinstalling vista and all of my apps onto it. I just installed WS V5.0.0.13 fresh, but when I loaded up the EPG from IceTV, there were great chunks of the EPG missing, appearing either blank or as EMPTY slots. When I say chunks, I mean 4 or 5 hour slots, consisting of several hours. The other HTPC was showing the EPG correctly. I've tried reconfiguring and reloading the EPG several times, always with the same results

So last night, I uninstalled WS, wiped all of the data, fresh installed V4.0.3.5, loaded up the EPG, and all was back to normal again, I could see all of the EPG, and it was consistent with the other HTPC. I then installed V5.0.0.13 over the top again, and all is still OK. Not sure why this is happening, or if I have done something else wrong, hope this is of some help

Cheers

John
  Forum: WebScheduler · Post Preview: #66175 · Replies: 2 · Views: 1,133

jrobbo
Posted on: Dec 2 2007, 09:56 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


QUOTE (bear @ Dec 2 2007, 10:52 AM) *
I have it running on Vista32.

You can try running the installer as "Run as Admin.." from the right click menu.

I prefer it on a PC's since it's quick and simple, I suggest that for HTPC go better with something like DNTVLive maybe.


There's an installer? I'd just been unpacking the .zip file from http://mediapix-australia.com/htpc/DigitalWatch/ and copying that into the C:\Program Files directory. Can you post the link to the latest installer version please Bear?

Cheers

John
  Forum: DigitalWatch · Post Preview: #66168 · Replies: 3 · Views: 3,836

jrobbo
Posted on: Dec 2 2007, 09:25 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Hey Guys,

Has anyone managed to get DW2.0.7.6 running on Vista? I have it installed, but it seems that it can't write back to the .xml files so none of your settings get saved.

WIs DW still the preferred choice for watching live TV, or are people using something else?

Cheers

John
  Forum: DigitalWatch · Post Preview: #66165 · Replies: 3 · Views: 3,836

jrobbo
Posted on: Nov 3 2007, 03:48 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Guys,

Thanks so much for all of the kind words and support. To be honest, I expected to cop a bit of flack over my decision, but true to form, everyone from this forum has been really nice about it. Of course, when everyone else who uses the guides, but aren't members here, figure out that the guides aren't working over the next few days, things will be different :-)

Daniel from IceTV asked me to add to my post that the IceTV offer is only open until the end of November. He did tell me that originally, and I forgot to mention it.

Cheers guys

John
  Forum: Electronic Program Guide (EPG) · Post Preview: #65474 · Replies: 30 · Views: 11,945

jrobbo
Posted on: Nov 3 2007, 12:11 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Good work Uryan and the others involved in getting this up and running.

All the best guys

Cheers

John
  Forum: Electronic Program Guide (EPG) · Post Preview: #65466 · Replies: 191 · Views: 129,355

jrobbo
Posted on: Oct 31 2007, 06:17 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Hey Guys,

As advised, tomorrows XMLTV guides (1st November) will be the last I will be generating. I will delete all of the caches tonight to ensure that everything is generated fresh tomorrow, so hopefully there will be at least 4 or 5 days of good data to keep you going until other sources become available.

I subscribed to IceTV today, and on first impressions, the data looks pretty good. IceTV contacted me last week and offered me a 12 month subscription with a 25% discount, and they have also extended that offer to anyone else who was using my guides and wants to switch over, just send me an email to dvbowners@jrobbo.com for details on how to apply. In the interests of full disclosure, IceTV have also offered to give me an extra months free subscription for anyone who takes up this offer, just want to make sure you guys know what I get out of this. If this is of some use to you, that's great. Please note that this offer is only open until the end of November

Anyway, I wish you guys the best of success in securing a new, reliable source of EPG data, whichever source you use. FWIW, the whole reason I began generating the EPG guides several years ago was to help out the guys on this forum, and only on this forum, i've never advertised it or talked about it anywhere else but here. Unfortunately, word spread and it got the point where several thousand people were downloading new guides every day, and that's the barrage of not-so-nice emails came from when things went wrong.

All the best

Cheers

John
  Forum: Electronic Program Guide (EPG) · Post Preview: #65408 · Replies: 30 · Views: 11,945

jrobbo
Posted on: Oct 25 2007, 11:50 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


QUOTE (David-AU @ Oct 25 2007, 11:13 AM) *
As much as we really appreciate JRobbo's efforts, (& and something I would be willing to pay for), unfortunatley here in NSW, the data is of no use, as it hasn't updated for Daylight Savings time which starts this weekend, and all the data is 1 hour out sad.gif


The guides will be updated for DLS when we reach DLS, ie this Sunday. None of the scrapers that I use offer me the facility to split timezones on a particular day, it's an all or nothing thing. I've set up a script to modify the timezones come Sunday at 2am while I am still away on holidays, so that the guides on Sunday will be correct. Although the data that shows in the guides now is 1 hour out for Sunday on, this is just an inconvenience and nothing more. So long as you refresh the guides on Sunday morning, everything in your schedule will be recorded correctly.

I know this doesn't matter to you anyway since as you say, the data is of no use to you, but hopefully is it of use to some of the others here.

John
  Forum: Electronic Program Guide (EPG) · Post Preview: #65273 · Replies: 173 · Views: 73,932

jrobbo
Posted on: Oct 22 2007, 08:22 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Hey guys,

Still on holidays in China, having a great time. Thanks everyone for the kind words and support.

Just to make sure that everyone has enough notice, to make other arrangements etc, I have decided that I will generate my last guides on Thursday, 1st November. They should have 4 or 5 or 6 days data in them, which should take everyone up until the Sunday or Monday, so everyone has about 2 weeks from today to make alternate arrangements.

I haven't decided what i'll be doing yet, but i'll probably end up subscribing to IceTV, unless someone gets a free guide going before then of course, then I might just leech off them for a little while smile.gif

Bye for now

John
  Forum: Electronic Program Guide (EPG) · Post Preview: #65237 · Replies: 173 · Views: 73,932

jrobbo
Posted on: Oct 4 2007, 06:51 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Greetings from Beijing

There's been some interesting posts in the past few days, i'll try too add some clarity to where i'm at right now.

I think Calvi summed it up the best, I'm just sick and tired of generating all of these guides, and spending great amounts of time that I don't have fixing them when things go wrong. I used to think that IceTV was a rip-off, but when I consider the money I spend on producing the guides, and far worse, the time that I spend, I now realise that they are incredibly good value. I now no longer wish to waste any more of my time or money on this, when I can subscribe to IceTV for a paltry $99 per year.

But having said that, let's be clear, money isn't the issue, just a deciding factor. Time is my big issue. Despite Bazzaa's earlier assertion, i've asked for help generating the guides, or with specific areas in their generation, on many occassions on this forum, and apart from people like Calvi, Uryan, Ausfox and 1 or 2 others, no-one offers to help. A few people have offered to host the guides, but that's the one thing I don't need, I need help from people who can write scrapers, combiners, or help fix specific problems, and apart from those people mentioned above who have already contributed enourmously, help has been scarce. Yes Bazza, I did start off wanted to generate a reliable guide, and I am now admitting failure, I just can't do it by myself, and with the help that I currently get, and with no more help on offer, I'm just not prepared to do it any longer.

But you want to know the worst thing? It's the attitude I get from people when things go wrong. People are genuinely pissed off at me when the guides that they pay nothing for, and contribute nothing to, go down for a few days. Most of they time, the emails are laced with attitude, but some people actually start to hurl abuse. I get a lot of kind words from people on this forum, but for every nice message I get, I get another 20 that aren't so nice. Don't get me wrong, I'm not asking for thanks or praise or anything like that, but i'm not asking for attitude either.

So, the question i'm asking myself lately is "Why do I waste so much of my time, when I get very little help when I really need it, and the only reward I get is emails with attitude?". The best answer I can come up with at the moment is "Why indeed?"

I'm in 2 minds about pressing the submit button on this post right now, I know that it sounds bitter, which is why I wasn't going to post my reasons on the first place, but it's how I feel, and I hope that it adds clarity.

Anyway, back to my holiday!

Zai Jian

John
  Forum: Electronic Program Guide (EPG) · Post Preview: #64906 · Replies: 173 · Views: 73,932

jrobbo
Posted on: Sep 30 2007, 10:06 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Guys,

I'm no longer supporting the guides, i'll keep generating them for a little while yet, but not spending any time fixing them if things go wrong.

I'm heading off on holidays for a month today. I'll leave the guides running, everything is automated, but if a machine crashes while i'm away, there will be little I can do about it until I return.

When I do get back, my current plan is to ditch my guides for good, and subscribing to IceTV, but i'll see how I feel how it when I get back.

Cheers

John
  Forum: Electronic Program Guide (EPG) · Post Preview: #64783 · Replies: 173 · Views: 73,932

jrobbo
Posted on: Sep 15 2007, 02:26 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


I'm unsure at this point what the immediate future of my guides will be, or for how much longer I will continue to provide them, but at this point, i'm not going to spend any more time on them. To be honest, if IceTV provides a guide with a seperate TenHD channel, then i'll probably just ditch my guides altogether, and subscribe to IceTV at $99 per year.

John
  Forum: Electronic Program Guide (EPG) · Post Preview: #64370 · Replies: 12 · Views: 4,660

jrobbo
Posted on: Sep 14 2007, 01:01 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


QUOTE (null_pointer @ Sep 14 2007, 10:33 AM) *
no
that is because their guide data is crap and has overlapping items, the WS EPG can not, does not and will not support guide data with overlapping items.


Yep, no doubt about it, the data I produce is crap. Thankfully, it probably won't be available for much longer, then you won't need to worry about it.
  Forum: WebScheduler Development · Post Preview: #64341 · Replies: 95 · Views: 37,020

jrobbo
Posted on: Sep 14 2007, 06:58 AM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


I'd like to request that username / password be added to the email setting so that it can be used with the growing number of SMTP servers that require authentication.

Cheers

John
  Forum: WebScheduler Development · Post Preview: #64333 · Replies: 95 · Views: 37,020

jrobbo
Posted on: Sep 13 2007, 09:31 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


QUOTE (null_pointer @ Sep 13 2007, 04:27 PM) *
Have you entered the correct IP or server name in the server field?

This is SMTP sending, there should be no auth required.


Yep, the server name is correct, but I can confirm that my outgoing email requires authentication, it must be that that's causing the exception.

Thanks
  Forum: WebScheduler · Post Preview: #64323 · Replies: 6 · Views: 2,380

jrobbo
Posted on: Sep 13 2007, 04:23 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


Hi Null,

I'm trying to configure webscheduler V4.3.0.5 to send me an email when it is finished recording, but it's not working. I'm getting this in the scheduler log:

CODE
Email Thread Started (Web Scheduler EPG Reload Results)
java.net.ConnectException: Connection timed out: connect
    at java.net.PlainSocketImpl.socketConnect(Native Method)
    at java.net.PlainSocketImpl.doConnect(Unknown Source)
    at java.net.PlainSocketImpl.connectToAddress(Unknown Source)
    at java.net.PlainSocketImpl.connect(Unknown Source)
    at java.net.SocksSocketImpl.connect(Unknown Source)
    at java.net.Socket.connect(Unknown Source)
    at java.net.Socket.connect(Unknown Source)
    at java.net.Socket.<init>(Unknown Source)
    at java.net.Socket.<init>(Unknown Source)
    at EmailSender.run(EmailSender.java:101)
    at java.lang.Thread.run(Unknown Source)
Email Thread Exiting (Web Scheduler EPG Reload Results)
Email Sending Thread Cleaned Up


Also, i'm not really sure that I understand how the email function in WS works, but most email servers require a username / password to use them, yet WS doesn't allow you to enter that, any suggestions?

Thanks

John
  Forum: WebScheduler · Post Preview: #64309 · Replies: 6 · Views: 2,380

jrobbo
Posted on: Aug 8 2007, 09:59 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


QUOTE (bazzaa @ Aug 8 2007, 12:49 PM) *
John,

I've just churned from Internode to AAPT. It was available before my change, now it isn't. I can't resolve your address now at all, I'm afraid.
My current IP (with AAPT) is 61.69.199.xx if that's any help? (yell if you need the full thing for some reason)

Sorry to be the bearer of bad tidings. sad.gif


OK, I contacted my webhost, they said that there was another DOS attack over the weekend from that address range, and their firewall automatically blocked the IP range. It seems to happen an awful lot lately though, if this keeps up, then I will have to swap webhosts again, which is a painful excercise in itself.

Anyway, they says it's fixed now, so please try again
  Forum: Electronic Program Guide (EPG) · Post Preview: #63596 · Replies: 11 · Views: 4,052

jrobbo
Posted on: Aug 7 2007, 01:03 PM


Forum Regular


Group: Members
Posts: 408
Joined: 11-July 03
From: Hampton, Victoria
Member No.: 44


I "fixed" something on the weekend, and it seems I broke the upload to the mirror. Should be fixed properly now
  Forum: Electronic Program Guide (EPG) · Post Preview: #63555 · Replies: 14 · Views: 5,854

17 Pages V   1 2 3 > » 

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 23rd June 2017 - 12:03 AM