IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> X-Box 360 to a DVBT-pro, 60Hz problem
scotty-D
post Jan 5 2009, 09:13 PM
Post #1


Be nice to me, I am new.


Group: New Members
Posts: 1
Joined: 5-January 09
Member No.: 11,697
Card: DVICO FusionHDTV DVB-T Pro


used a s-video cable to plug my xbox 360 into the card. works fine when i set the xbox PAL to 50 but this happens when i set it to
60
[img=http://img230.imageshack.us/img230/9924/snapshotj20090105yj4.th.jpg]

it also flickers

installed new driver 68.04

Current display mode 1280 x 1042 (32bit)(60Hz)

windows XP SP2
Processor: AMD Athlon 64 X2 Dual Core Processor 4200+

2GB ram
DirectX 9.0c
NVIDIA GeForse 7900GT

any help would be great thanks


Ok so i read some other posts and downloaded DScaler V4.1.15
the pitcher is great but i cant get any sound

under the CX Card option Audio channel and audio standerd both have there sub menus grayed out can anyone help

i have a SoundMAX HD Audio device and a Bluetooth AV/HS Audio device

This post has been edited by scotty-D: Jan 6 2009, 04:26 PM
Go to the top of the page
 
+Quote Post
Legoman9x
post Mar 29 2009, 01:01 PM
Post #2


Be nice to me, I am new.


Group: New Members
Posts: 1
Joined: 29-March 09
Member No.: 11,990
Card: DVICO FusionHDTV


I too have the had the same problem.

I have plugged in an old DVD player and the video input works, but when the xbox 360 is plugged in, video looks the same.
no audio.

i tried installing the dscaler, and the video and audio work fine when watching
I have plugged the audio cables into my sound card via mic in.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th October 2019 - 09:49 AM