IPB

Welcome Guest ( Log In | Register )

8 Pages V  « < 6 7 8  
Reply to this topicStart new topic
> Programming to the Microsoft TV Technologies interface
Guest_bionicdonkey_*
post May 3 2004, 08:16 AM
Post #141





Guests






When adding a filter to to graph does one need to manually register the filter using something like this: IBDA_NetworkProvider::RegisterDeviceFilter, or does it automatically do it when you call AddFilter? or is it only used for custom filters??
Go to the top of the page
 
+Quote Post
Guest_JoeyBloggs_*
post May 3 2004, 11:13 AM
Post #142





Guests






Well if the filter is not registered how are you adding it in the first place :wink:

IBDA_NetworkProvider::RegisterDeviceFilter is an internal interface don't play with it ohmy.gif
Go to the top of the page
 
+Quote Post
Guest_bionicdonkey_*
post May 3 2004, 02:12 PM
Post #143





Guests






QUOTE
Well if the filter is not registered how are you adding it in the first place  :wink:


good point
Go to the top of the page
 
+Quote Post
Guest_void0_*
post Aug 17 2008, 06:29 AM
Post #144





Guests






I am developing DVB-T/MSVidCtl application (MFC dialog based), but I have a problem - MSVidCtl crashes when I pass TuneReguest and then call Run() and I don't really know how to investigate this problem.
Does anybody have MSVidCtl samples for I could check what I did wrong?
Go to the top of the page
 
+Quote Post
alvittos
post Aug 6 2014, 09:56 PM
Post #145


Be nice to me, I am new.


Group: New Members
Posts: 2
Joined: 6-August 14
Member No.: 15,763
Card: None


That works a treat! Looks like I've got some playing to do... Sound works for me too, though the aspect ratio doesn't. Picture is stretched vertically. There goes my work for the night ;-)
Go to the top of the page
 
+Quote Post

8 Pages V  « < 6 7 8
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th September 2019 - 02:19 PM