IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Yuan EC300 DVB-T TV Tuner not working with HP Pavilion dv6113tx (Windows XP & HP TV Play), Yuan EC300 DVB-T TV Tuner not working with HP Pavilion dv6113tx (Windo
Ryan Kirgan
post Apr 8 2009, 08:33 PM
Post #1


Be nice to me, I am new.


Group: New Members
Posts: 1
Joined: 8-April 09
Member No.: 12,035
Card: None


I have no luck in getting my TV tuner card to work with my HP Pavilion dv6113tx. I have tried various drivers from the HP site (10.0.0.10 & 10.0.0.14) as well as the 32-bit Vista drivers (10.0.0.15) but have had no luck. I've also installed the drivers in sp34444.exe that were released 2009-03-09.

The card is detected by Windows and the device seems to install ok (blue light comes on, no complaints from Windows about the drivers). Furthermore, HP TV Play detects the device (as Digital DVB-T) but when I use HP TV Play to scan for channels the capture screen is blank - no static - just blank.

I live in Australia and have set the region in HP TV Play accordingly, but am not having any luck with this at all.

The machine originally had Windows Media Center on it, but has been rebuilt (partitions removed and reformatted etc.) with a personal copy of Windows XP Professional.

I've uploaded some screenshots to explain what I mean.

Any help would be greatly appreciated.
Attached File(s)
Attached File  Channel_Scan.JPG ( 24.09K ) Number of downloads: 2
Attached File  Driver_Properties.JPG ( 33.47K ) Number of downloads: 2
Attached File  Region_Settings.JPG ( 31.29K ) Number of downloads: 3
 
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th June 2019 - 01:16 AM