IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> "NO SIGNAL" SOME ADVICE HERE
baby-information...
post Jun 13 2010, 05:15 PM
Post #1


Be nice to me, I am new.


Group: New Members
Posts: 1
Joined: 13-June 10
Member No.: 13,518
Card: DVICO FusionHDTV


[color="#0000FF"][/color]Hi all, just signed up so i can add this to help some people, i have had trouble with it saying code10 and having no signal, here is what i done.
1) i removed all of the programme and done a reg clean
2) i rebooted my computer,
3) i put the software disc in my computer, (DO NOT ADD YOUR DONGLE YET)
4) when you have loaded all the software, plug in your dongle and let it reg it drivers
5) I then rebooted my computer again,
6) now i started the player/tuner and went to scan channels
7) select advance setting
8) under advance scan you will find off center frequency, adjust to 999mhz and click ok
9) let it search all the way across ( do not worry if it is still saying no signal, as mine was at 74% before it found any channels)
10) your dongle should have found your channels for your area.

I hope this will help you cause i only joined to try and help as i took 1 back as i thought it did not work and was saying no signal and code 10, code 10 is because you have tried to load the drivers with the dongle plugged into your computer, and no signal is because you have not set your frequency.
good luck and hope it works for you smile.gif


--------------------
It took me 2 weeks to work out why my dvb would not work
htttp://www.baby-information.co.uk
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th November 2019 - 02:10 PM