IPB

Welcome Guest ( Log In | Register )

2 Pages V   1 2 >

7andY
Posted on: Jul 16 2014, 08:05 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


I have a dual PCI-E DVB-T2 and a dual USB DVB-T tuner setup. I have set the order like this:

USB
DVB-T2
USB
DVB-T2

What happens is that if the first recording is HD, the system will try to tune using the SD tuner, and fail. It will then try the next tuner in line, which will be a HD tuner, and the whole thing works. You do get error messages in the Schedules sections, but recordings happen just fine.
  Forum: WebScheduler · Post Preview: #81586 · Replies: 2 · Views: 2,491

7andY
Posted on: Jan 20 2014, 04:29 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


Problem solved! TVSP was loading old data from an early install. Resetting all the pointers solved it...
  Forum: WebScheduler · Post Preview: #81284 · Replies: 4 · Views: 4,288

7andY
Posted on: Jan 20 2014, 02:46 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


Suddenly, my EPG data from DigiGuide is failing to load. So, I've taken the bull by the horns and upgraded WSP, Java and XLTVGUI to the latest versions - still no joy.
I reset XMLTVGUI to point at Radio Times to test that, and still the same.

This is the error I get:

There was an error loading the XMLTV Data!

org.xml.sax.SAXParseException; lineNumber: 21103; columnNumber: 197; The entity "E" was referenced, but not declared.
at com.sun.org.apache.xerces.internal.parsers.DOMParser.parse(Unknown Source)
at com.sun.org.apache.xerces.internal.jaxp.DocumentBuilderImpl.parse(Unknown Source)
at javax.xml.parsers.DocumentBuilder.parse(Unknown Source)
at GuideStore.loadXMLdata(GuideStore.java:650)
at GuideStore.loadXMLTV(GuideStore.java:343)
at EpgDataRes.reloadXMLTVdata(EpgDataRes.java:1773)
at EpgDataRes.getResponse(EpgDataRes.java:49)
at HTTPRequest.sendResponseData(HTTPRequest.java:124)
at RequestObject.run(RequestObject.java:144)
at java.lang.Thread.run(Unknown Source)



EPG Data Load Failed!

Any ideas?

EDIT: I've looked at the xml that's produced, and it looks fine...
  Forum: WebScheduler · Post Preview: #81283 · Replies: 4 · Views: 4,288

7andY
Posted on: Jul 17 2008, 10:13 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


Yes please, also to cancel any associated post record script...
  Forum: WebScheduler · Post Preview: #70234 · Replies: 11 · Views: 3,868

7andY
Posted on: Jun 9 2008, 09:32 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


Just a thought - are your drives running in DMA mode? If they're running PIO, they'll run like a dog!!
  Forum: WebScheduler · Post Preview: #69647 · Replies: 17 · Views: 5,095

7andY
Posted on: Jan 31 2008, 10:29 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


Ahhhhh - yes. I got caught on this one too! Basically the old driver is DTV1000T and the new is DTV 1000T (note the space!) Took ages to find...

Cheers, Andy E.
  Forum: WebScheduler · Post Preview: #67129 · Replies: 3 · Views: 1,658

7andY
Posted on: Dec 9 2007, 11:12 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


umm.....what's wrong with Microsoft's own?

shutdown -s -t 10

will shut down your PC in ten seconds as a post capture task

job done!

Cheers, Andy E.
  Forum: WebScheduler · Post Preview: #66301 · Replies: 4 · Views: 1,670

7andY
Posted on: Dec 3 2007, 10:40 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


...now that's what I call a good idea!!!

Perhaps a different colour per mux?

Cheers, Andy E.
  Forum: WebScheduler · Post Preview: #66222 · Replies: 4 · Views: 1,697

7andY
Posted on: Nov 26 2007, 10:44 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


QUOTE (null_pointer @ Nov 24 2007, 09:58 PM) *
What version are you using?


Good question!!

Both exporting and importing are V5.

Andy E.
  Forum: WebScheduler · Post Preview: #66050 · Replies: 3 · Views: 1,634

7andY
Posted on: Nov 25 2007, 05:49 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


I'm trying to work out how to import my auto-add list. I have built a new PC and I have exported the EPG auto add list from the old one, and have a file called epgautoadd.xml. What do I do with this file to import it into my new build?

Cheers, 7&Y
  Forum: WebScheduler · Post Preview: #66021 · Replies: 3 · Views: 1,634

7andY
Posted on: Nov 3 2007, 10:04 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


QUOTE (The Mafia @ Nov 3 2007, 10:45 AM) *
ok, I have upgraded to the latest Leadtek driver - 4.0.112.3223

The other that came on the disk was the WHQL driver - hopefully going to the leadtek driver wil fix my problem.

Maybe its working because I uninstalled the drivers and re-installed. Only time will tell.

Will keep you all updated.


I also have a couple of these cards. They are (currently!) working well with V5.
I'm using the 4.0.112.3218 drivers.

Cheers, Andy E.
  Forum: WebScheduler · Post Preview: #65486 · Replies: 63 · Views: 12,548

7andY
Posted on: Oct 30 2007, 06:08 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


Since I upgraded to WS version 5, I have acquired an extra WS icon in the system tray. I have checked in the registry and have two WS startups. One is:

WebScheduler Tray - "C:\Program Files\DVB Web Scheduler Pro\wstray.exe"

and the other is

WSTray Icon - C:\Program Files\DVB Web Scheduler Pro\WSTray.exe 8420

Which one should I delete?

Cheers, 7&Y
  Forum: WebScheduler · Post Preview: #65376 · Replies: 1 · Views: 864

7andY
Posted on: Oct 24 2007, 01:39 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


QUOTE (null_pointer @ Oct 22 2007, 09:50 PM) *
Sorry but I have no idea what this means, can you outline your idea a bit more.


When you have to re-tune, you need to map EPG channels to WS channels via System|EPG Data Source Options - Channel Mapping. As you match the channels up, the number of channels in the drop down lists do not reduce, so it is perfectly possible to map the same channel twice. Also, as the number of channels in the drop down lists stay constant, it is possible to miss one or two out, as the 'choice' drop down lists and the 'already mapped' list cannot exist easily on the same page - you have to scroll up and down to see everything.

It would be good if, as you match EPG and WS channels and they are added to the 'mapped' list, they are removed from the 'unmapped' drop down lists, so that when you have finished, there are none left, or just those you don't want, in the drop down lists.

I hope this clears the muddy waters a little!

Cheers Andy E.
  Forum: WebScheduler · Post Preview: #65248 · Replies: 160 · Views: 43,152

7andY
Posted on: Oct 23 2007, 03:34 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


Here in the UK the MUX/channel allocation seems to be constantly changing, so I keep having to do a re-tune. What I would like, is that as you match WS and EPG channels, the choice reduces. I had a case today where I added a channel called Dave (I kid you not!) twice, and then I'm not sure if I've got all the ones I want without referring to DigiGuide..

Just my two penn'orth!

Andy E.
  Forum: WebScheduler · Post Preview: #65239 · Replies: 160 · Views: 43,152

7andY
Posted on: Apr 19 2007, 09:50 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


I was thinking of donating more for this project having already donated previously, with the improvements on WS over V3. Buying a copy will solve that issue. I have always thought that WS is one of the best commercial products I never bought!!

Cheers, 7&Y
  Forum: WebScheduler · Post Preview: #60291 · Replies: 12 · Views: 4,060

7andY
Posted on: Mar 30 2007, 04:04 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


Spot on, Null. Works brilliantly now.

Many thanks again for a great program and superb support.

7&Y
  Forum: WebScheduler · Post Preview: #59750 · Replies: 21 · Views: 6,007

7andY
Posted on: Mar 25 2007, 09:12 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


QUOTE (null_pointer @ Mar 23 2007, 10:12 PM) *
I am not on this forum as much as I used to be so some times I miss stuff and sometimes it take a few days before I can respond.

It also looks like a lot of the other regulars are visiting less often and thus there are a not a lot of people helping other people out, I know there are still sum around that post answers and help but it has been dropping off over the months.

Yes the last Ver 3 main KB interface theme is nearly identical to the Ver 4 theme. The simple thream is a bit different in the EPG area, it uses images now instead of a HTML table.



...thanks for that Null. Is there any way I can use V4 and still keep the old theme?

Many thanks, 7&Y
  Forum: WebScheduler · Post Preview: #59594 · Replies: 21 · Views: 6,007

7andY
Posted on: Mar 24 2007, 04:51 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


I'm doing a lot of talking to myself here!!!

I have loaded V3 and V4 and tried to note the differences.

My earlier version is WebScheduler-3[1].3.1, the later one is WebScheduler-4.0.12.

The Default interface is identical in both, but there are differences between them with the Simple.
With V4 the Menus are in the top left corner - with V3 they are centred, but otherwise identical, until it come to the EPG.
Here, V4 has the times across the top, and the programmes laid out in a grid beneath (my PDA does not have the width to display this properly).
With V3, the programmes are laid out in a straight list, top to bottom by Channel, which you have to scroll down, with their start times to the left. Works brilliantly with my PDA!

I'm back on V3 at the mo', as I can't live without being able to schedule recordings straight from the telly! If there's no resolution to this, V3 is where I'll stay.

Cheers, 7&Y
  Forum: WebScheduler · Post Preview: #59525 · Replies: 21 · Views: 6,007

7andY
Posted on: Mar 24 2007, 04:38 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


IIRC, just restart the DVB Web Scheduler service via Control Panel|Administrative Tools|Services.

Should do it, I think.

Cheers, 7&Y
  Forum: WebScheduler · Post Preview: #59524 · Replies: 6 · Views: 2,409

7andY
Posted on: Mar 23 2007, 10:50 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


OK, I've gone back to V3, and all is well. I use the Keyboard theme, and it works just fine.

Is the keyboard theme really the same in V4?

If it is then perhaps something didn't install properly first time, so I may try a complete re-install.

Cheers, 7&Y
  Forum: WebScheduler · Post Preview: #59520 · Replies: 21 · Views: 6,007

7andY
Posted on: Mar 23 2007, 10:47 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


I've never really understood this (no surprise there then, I hear you say!). If DVB-T is transmitted as MPEG2, why is there a need for a licence? As I understand it, you only need a licence to encode, not to decode. And as it is MPEG2, why the need to do anything with it, bar convert a TS to a PS?

Feel free to disagree 8-)

Cheers, 7&Y
  Forum: WebScheduler · Post Preview: #59519 · Replies: 16 · Views: 5,065

7andY
Posted on: Mar 23 2007, 10:41 PM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


WebScheduler will only accept that you are on the local machine if the source address is 127.0.0.1 (the loopback address). Vista boots up with IPv6, which must come up with something different, and therefore WS believes that you must be a remote user...

This is something which a lot of software is coming undone on, and, no, I'm afraid I don't have an answer.

Cheers, 7&Y
  Forum: WebScheduler · Post Preview: #59518 · Replies: 6 · Views: 2,409

7andY
Posted on: Mar 23 2007, 02:43 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


Huge bump!!!!

Hey scubadoopm, have you upgraded to V4 of WS yet? If you have, does your iplayer still display the webpages correctly. Since I've done the upgrade, mines all broke!!

Cheers, 7&Y
  Forum: WebScheduler · Post Preview: #59492 · Replies: 6 · Views: 2,574

7andY
Posted on: Mar 21 2007, 06:26 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


QUOTE (null_pointer @ Mar 20 2007, 07:52 PM) *
you dont need to in the latest version, you can select the skin to use on the settings page.

when you install the latest version did you do a clean install, i.e. uninstall the old version and install the new version? if not try that. Dont use your old server.prop file.


Yes, I did a clean install, just putting back the relevant xml files.

Some testing later, it seems that the Simple Theme is more or less what I was using. The only fly in the ointment is the EPG display. It's much too complicated, and some items are so small, they just appear as dots, and the header formatting is all over the place. The version I was using had all the programmes one beneath the other, in a long vertical list I could scroll down.

Cheers, 7&Y
  Forum: WebScheduler · Post Preview: #59418 · Replies: 21 · Views: 6,007

7andY
Posted on: Mar 21 2007, 04:50 AM


Participant


Group: Members
Posts: 35
Joined: 14-January 06
From: UK
Member No.: 4,139


QUOTE (null_pointer @ Mar 19 2007, 09:24 PM) *
There are no changes between the old 3.x KB Interface and the new 4.x KB interface.


That's why, when I swap the folders over, I get no change then!

I've looked a bit further into this, and I seem to remember advice to strip out some bits and pieces to make an ultra simple interface. A bit of searching has turned up this, from Jan 2006...

http://forums.dvbowners.com/index.php?showtopic=5239&hl

"One thing you can try is the simple KB interface I put together for my Ipaq, just change the following in the server config pages:

path.xml = data\xml\simple
path.xsl = data\xsl\simple

Then try the KB interface again, it should now show a much simpler pahe, all the javascript has been stripped out, well most of it anyway. Give this a try it may work."

Trouble is, in V4 I can't find the place to make the changes. Can somebody point me in the right direction, please??


Cheers, 7andY
  Forum: WebScheduler · Post Preview: #59414 · Replies: 21 · Views: 6,007

2 Pages V   1 2 >

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New)
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 

RSS Lo-Fi Version Time is now: 28th May 2018 - 06:03 PM