IPB

Welcome Guest ( Log In | Register )

> HIP won't run for different user account
ksipp0
post Apr 5 2008, 04:51 AM
Post #1


Participant


Group: New Members
Posts: 11
Joined: 12-August 06
Member No.: 5,273
Card: None


I'm trying to setup another user account w/ bare bones stuff (for my wife) MCE2005 and HIP. I can't get hip to start from the startup menu. I also can't run hip unless i "run as" the user account that i originally installed hip in(which is administrator). This is the error i get:

Exception in module 0008FB2
Error writing to c:\program files\HIP\LASTFILE.TXT

I don't 'link' to any programs that are unaccessable to the new user (at least i think). The only thing I can think might be related is a secondary command for the STOP key that does this: (not sure if related)

EXEC(C:\Program Files\Stop Live TV\STOP Live TV.mcl|||STOP Live TV.mcl|1)
but this runs just fine if i execute from "other programs" in MCE

Thank-you!
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
lmo
post Aug 9 2011, 04:47 AM
Post #2


Be nice to me, I am new.


Group: New Members
Posts: 1
Joined: 9-August 11
Member No.: 14,452
Card: None


If you add the account to the "<machine>\Power Users" group, HIP will work when invoked as a non-admin user account.
My setup is WinXP MCE SP3 with latest updates.
Failing this, I would try making c:\<program files>\hip directory writable by the user or the "<machine>\Users" group.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 15th October 2019 - 11:24 PM